Team Chevelle banner
  • Hey everyone! Enter your ride HERE to be a part May's Ride of the Month Challenge!

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
I now have replaced every single thing that spins on my car,Yes EVERYTHING and I still have a vibration at 4000rpm+ and increases in intensity as you go faster.as I posted in past the vibration is present even out of gear and clutch in or out it doesnt make a difference.(vibrates most in 4th gear some in 3rd but at higher rpm)I am curious if worn control arm bushings would cause this vibration,has anybody else had a driveline vibration caused by worn bushings???????
 

·
Registered
Joined
·
123 Posts
Pony, have you ruled out a vibration caused by the engine being out of balance? A problem with the bushings probably would be more related to the speed of the car rather than the rpm of the engine. Can you feel the vibration if you rev the engine to past 4000 rpm in neutral with the car not moving? That could eliminate driveline and suspension concerns if you can feel the vibration when the car's not moving.

Rod
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #4 ·
Everything is alot I know its not motor,clutch,flywheel cause I seperated tranny and ran car to 8000rpm and set a dime on air cleaner and it falls off at idle cause loppy cam but free rev it to 8000 and dime doesnt even move(a well balanced engine),then put tranny on did same thing still no vibration so this rules out pilot bushing which was replaced any ways,put drive shaft on and ran it on stands vibration is present but not as bad as when loadeded up on road test.??. when I say everthing heres the list/damper,fan,clutch,bellhousing,tranny(had rebuilt-did'nt need it,and tried 2 others while mine was at shop),drive shaft(rebuilt did'nt need to be but hey!,also tried 2 others)pinion yoke,axles,brake drums.tires,rims,rebuilt rearend 4.10 richmond gears,detroit locker-PLEASE NOTE vibration was there with my old rearend open diff 3.08 gears but would start vibrating same as now but at 80mph 3800rpm,now it vibrates 60mph 3800rpm!.tranny mount is new,drive shaft angle is 1 degree slope down and 2 degrees of pinion down slope. sorry for the long post but I do beleive thats everything!
 

·
Registered
Joined
·
177 Posts
You know Pony I got the same problem with my 67. For 16 years now! The car vibrates at higher speeds.I did everything you did change gears rears drive shafts trannys even morors This is annoying! I can't figure it out so i don't even drive the car much it upsets me that bad. I did a frame off reto and same ****. I set the rear with south side bars with angle finder Na. I'm couris if it will take a person more qualified in drive lines to figure this.
 

·
Registered
Joined
·
622 Posts
Do you have any contact between your headers and chassis ? Solid motor mounts ? Any other motor - car contact? You do have rubber exhaust mounts ? How about under load - does anything make contact then ? Look for shiny spots on close clearance items - this could indicate contact under some situations. Engine vibration will transmit in unusual ways unless isolated. Of course, the more HP the more vibes to be expected.
Tires? even new ones come with misaligned belts. Sorry, no more gusses here.

------------------
Make it the way you like it, forget what the other guys say!
http://www.chevelles.com/showroom/al's64elky-1
http://www.chevelles.com/showroom/al's64elky-2
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top