Team Chevelle banner
  • Hey everyone! Enter your ride HERE to be a part May's Ride of the Month Challenge!

Status
Not open for further replies.
1 - 14 of 14 Posts

·
Registered
Joined
·
65 Posts
Discussion Starter · #1 ·
but i gotta ask this question i have a 95 Dodge Avenger about 80k on it problem is after you drive 5 or so miles and the engine warms up and you kill the engine darn thing wont start it just turns over say about a hour or so after it cools down bam it fires right up and runs great ive changed the fuel pump and also the electronic ignition module and still the same one auto house says i nedd a new computer other says something different what do yall suggest
and no this is my wifes car i have a 67 Chevelle ss thats my baby anyway thanxs for any help yall can give
 

·
Registered
Joined
·
88 Posts
Does it crank but not start? Then the starter is fine, if it doesn't crank then the starter could be too hot.

------------------
<UL TYPE=SQUARE>
<LI> '68 El Camino w/327 Turbo 350, PB, PS, PW, cruise control, A/C, gauges.
<LI> Team Chevelle Member #1289
[/list]
 

·
Registered
Joined
·
5,229 Posts
Even the modern engines require the basics: Fuel and Fire!

You said it cranks- Do you have spark? If so, check your fuel pressure.
Keep us posted.
 

·
Registered
Joined
·
65 Posts
Discussion Starter · #5 ·
yep has spark and pleanty of fuel. engines turns over fine it just wont start .after it cools a bit fires right up also in the morning never a problem it starts right up seems when engine warms up i have the problem
 

·
Registered
Joined
·
56 Posts
if you crank if for long enough does it eventually fire up? or can you crank it till your battery goes dead with out it starting?
if it will eventually fire up i'm guessing it is a leaky injector. after you shut it off it will just leak fuel and flood it. next time it does that just floor it while it cranks and see if you can get it to fire up after if dryes out a little bit. i have another idea just give that one a try and if its no good let us know.
 

·
Registered
Joined
·
65 Posts
Discussion Starter · #8 ·
no it wont crank you can turn it over till the battery is dead and still nothin but after it cools 30 minutes or so it fires right up
 

·
Registered
Joined
·
6 Posts
I had a similar problem a few years back with my 1989 Pontiac Grand Am. I believe there was a problem in the ignition. When the car warmed up, no spark. When the engine cooled, it would start and run fine. What I would do is put the car in neutral when it would stall and coast along while trying to restart it. Eventually the flowing air would cool the ignition enough to get the spark again. I did this for a week back and forth to work before paying the money and getting it fixed. I am not sure exaclty what part was replaced but remember it was something with the ignition. Hope this helps.
 

·
Registered
Joined
·
2,090 Posts
I had this happen three times
1 Turned out to to be inductive pickup
2 logic module crapped out
3 computer went
 

·
Registered
Joined
·
41 Posts
Ok. Listen up. My brother has a 99 dodge avenger sport. All avengers are "learning" cars. It is most likely something in your computer. The computer controls everything on the car including the transmission. Go to a service station with a computer and pay the guy to hook the machine to your computer. You will get your definite answer there.

------------------
1971 Chevy Chevelle w/ 305 Small Block
"If yellow stands for high preformace, why the hell did I leave tred marks on that school bus?"
"John_Muha - I send my wife out to beat them up with her Vette. Hate having my Happy Hour disturbed."
AIM: Digital Biterate
My Site
 

·
Registered
Joined
·
55 Posts
I would look at the fuel regulator. Try some starting fluid see if it starts.. If so check the fuel injection pressure at the rail...


Let us know >>>>
 

·
Premium Member
Joined
·
15,343 Posts
I would look at the fuel regulator. Try some starting fluid see if it starts.. If so check the fuel injection pressure at the rail...


Let us know >>>>
Dude I think he might have figured something out since it was almost 6 YEAR AGO. :secret: :D
 
1 - 14 of 14 Posts
Status
Not open for further replies.
Top