Chevelles.com banner

1 - 8 of 8 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
I have a 67 and the wiring harness was in bad shape but I corrected most of it. I am working on the wiper motor now and it's a 3 terminal, is this the correct motor? There are 4 wires at the motor B,LB,Y,B. The assembly manual show a 5 connector motor. When connected only runs one speed with a two speed switch.
 

·
Registered
Joined
·
85 Posts
ok there are 3 terminals for the motor the other 2 are for the washer fluid pump. the 2 terminals should be higher up location wise on the motor with the three below it.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #4
I only have three terminals on my wiper motor.
 

·
Registered
Joined
·
50 Posts
Pulled the wiper motor this weekend and took a good look. It has a three wire plug and a two wire plug. You can buy the loom from Hinshaws at 336-586-0802.

Good luck
Bill67

------------------
Been into dirt bikes forever and new to muscle cars. 67 2-dr Chevelle, 350/350, posi, rallys.
 

·
Registered
Joined
·
242 Posts
This is the way mine is wired, and it works in both speeds.
I think what might have thrown you off was the 2 yellow wires that are doubled together. Hope this helps.


------------------
Ken<UL TYPE=SQUARE><LI>Aces # 125<LI>Team Chevelle # 586[/list]My 67 and other projects



[This message has been edited by KEN67RAT (edited 09-26-2000).]
 

·
Registered
Joined
·
23 Posts
Discussion Starter #7
That's it! I thought I was missing some parts. Thanks so much, the picture tells the story. Thanks again.
 
1 - 8 of 8 Posts
Top