Team Chevelle banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
I don't have a chevelle, but a close relative, a 64 GTO Convt. I'm having starting problems. I have a brand new battery and starter. The car somtimes cranks strong and starts with no problem other times I will turn the key and only the red dash lights turn on and dim in the start position. Not even a click. If i let the car sit the car may or may not start. Another piece of information that may be important is that my positive cable goes into this juntion block and somtimes it is warm. If I disconect one of the cables and later reconnect, the junction block makes a clicking noise. I have never seen a juntion block like this. It has a clip that accomodates two wires a black and green. green goes to the horn and I not sure where the black goes. the box also has 3/8" stud that the + cable goes to, another cable to the starter, a purple wire to the switch and a red to the alternator. Any info would be great. or if anyone knows of any auto electrical guru on San Francisco Bay Area.
Thanks
 

·
Gold Founding Member
Joined
·
63,369 Posts
Don't know much about the GTO setup but the junction block sounds like a starter relay/solenoid to me.
The green wire is probably the 12 volt positive to the relay operating coil and the black wire completes the negitive circuit to the relay coil to pull in a set of contacts to connect the positive bat. cable to the starter cable.
I would say it is the problem as anytime an electrical connection is generating heat, it is not making a good connection.


------------------
Dean Call
Overland Park KS.
A.C.E.S. # 00235
N.C.O.A. # 4350

macc.chevelles.net






[This message has been edited by Dean (edited 02-14-99).]
 

·
Registered
Joined
·
151 Posts
I know of one shop (who I take my Chevelle to). He is extra sharp.

His name is: Hilary Gould,
Gould Electric
8185 Belvedere Ave. Unit D
Sacto. Ca. 95828
916.686.7733
916.682.1224 (fax)
If you come to Sacto. and need help to find his shop, call me at 916.681.5687 Patrick
 

·
Registered
Joined
·
6 Posts
I'm believing what you are describing is the horn relay. I believe it picks up the hot form the starter. I tmay be that your horn relay is bad or your horn button is bad. My question is, does the horn work. if not suspect either of the two. If this is not the issue, start by having the battery checked. If ok check the connections on the starter solenoid. If it has trouble when the engine is hot, suspect the starter or solenoid. Don't forget to check the ground, a good check for continuity between the engine and battery negative is important. Start with these. If you still have troubles give me a yell...
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top