Chevelles.com banner

1 - 4 of 4 Posts

·
Registered
Joined
·
69 Posts
Discussion Starter #1
I have a 68 chevelle with a recessed wiper system. Currently it is wired as follows. ( From the passenger side of the washer pump) on the left I have a blue wire and then a yellow which gets power from the wiper motor. (from the passenger side beneath the washer pump) from the left I have a single black in the middle I have the yellow which goes also to the washer pump, and on the right of the motor (on the right terminal which is on the upper most angle of the three terminals I havelight blue. Everything workw but my wiper motor is smoking< just wondering if my wiring is correct before I pull the motor.
 

·
Registered
Joined
·
69 Posts
Discussion Starter #3
As per diagram I had the washer pump electrical plug attached backwards (the yellow and dark blue connector) However if you look in the 68 chasis service manual it is hard to figure out if this is the correct wiring for the motor. Motor seems to run at both speeds and park, without smoking, are you sure this the correct wiring for the 68 chevelle?
 

·
Premium Member
Joined
·
2,223 Posts
Use an ohm meter or test light to test the switch. One wire will be grounded when the switch is off and in low speed (black in Coppertops illustration) it will connect to the motor along with the power wire (yellow or yellow/black), a second wire will be grounded when the switch is in low speed and in high speed (light blue in Coppertops illustration) it will connect to the motor by it's self, the third will be grounded when the switch is pressed in (dark blue in Coppertops illustration) it along with the power wire will connect to the washer pump solenoid. As long as the switch function matches the motor needs it will work.
 
1 - 4 of 4 Posts
Top