Team Chevelle banner
  • Hey everyone! Enter your ride HERE to be a part May's Ride of the Month Challenge!

1 - 7 of 7 Posts

·
Registered
Joined
·
5,069 Posts
Discussion Starter · #1 ·
Pretty often the wiper motor on my car tries to keep moving about an inch back and forth when switching it off. You have to kill the engine and restart to make it stop.

Is this a faulty switch, bad wiring, or maybe is it finding too much resistance in pulling all the way down? It is the type that are supposed to hide underneath the hood.

We've already put a new motor on and it stopped for a very brief amount of time.
 

·
Premium Member
Joined
·
2,223 Posts
Check for correct operation of the switch. The switch grounds at the dash to complete the circuit. Use an OHM meter or you can use a test light, clip the lead to a +12 v source (with the ign on the yellow wire at the wiper motor will work). Test the switch as specified in #1 below.

The 68-72 hideaway wiper system.

1. Wiper switch. (grounds the three attached wires as follows)

Light Blue- grounded in Low-speed and Hi-speed positions.

Black- grounded in Low-speed and Off positions.

Dark Blue- grounded when pushed for washer pump operation.

2. Run solenoid. The Light Blue wire is grounded to lock out the park (mechanically prevents the wipers from being driven to the park position) and close the run/park switch.

3. Shunt winding. This winding is parallel to the armature winding.

4. Series winding. This winding is in series with the armature and shunt windings.

5. Run/Park switch. Closed when the run solenoid is energized (Light Blue wire grounded) or when the run solenoid is de-energized and wipers are not in park position.

6. Wash pump start coil. When the Dark Blue wire is grounded this coil latches the wash pump for one cycle.

7. Shunt winding resistor. Grounds the shunt winding during high-speed operation, bypassed (Black wire grounded) during low-speed and park.

8. Wiper motor fuse (25 amp) in fuse block. Has +12 VDC when ignition switch is in run or accessory position.

 

·
Registered
Joined
·
5,069 Posts
Discussion Starter · #5 ·
thanks i'll try that out, i forgot to mention they only work on high speed...or middle position

i think we wired it so that middle is high speed since third position doesnt work and if i need wipers i need them working all the way, not slowly
 

·
Registered
Joined
·
1,000 Posts
Call a priest for an exorcism if it is posessed
 

·
Registered
Joined
·
5,069 Posts
Discussion Starter · #7 ·
It was lack of ground...

Someone had replaced the switch and it was on the outside of the dash hanging so needless to say that ground strap that was on the back of the dash wasnt any good for it

Now I have low, high, and it stops when I turn it off!


Guess I should have tried mounting it properly when I got the car 3 years ago
 
1 - 7 of 7 Posts
Top