Team Chevelle banner
  • Hey everyone! Enter your ride HERE to be a part May's Ride of the Month Challenge!

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
1,318 Posts
Discussion Starter · #1 ·
Put the 3" Torque Tech and Flowmaster Delta flow 3-series mufflers on yesterday. It looks and sounds awesome!! Also, the rear brakes are blead, yeahhhhhh


I will post pictures on my web today. Also, for those that have been asking about the GV unit, we had to do some more cutting on the floor yesterday. It was touching in a couple of spots, but it is all in there now. We also had a problem with the unit blowing the fuse that is on the power connection of the GV Digital box, as soon as the OD would engage.
To make a long story short, after troubleshooting for a few minutes, we determine that even though the instructions say NO POLARITY on the solenoid, we measured the solenoid leads and there is polarity. After we swapped out the red and black cables that connect on the solenoid it works as a charm!!

Any of you that run GV units, does this make sense?

Also, the car had a huge hesitation at about 3200 RPM (it was definetelly ignition related not driveline related.) Again to make a long story short after troubleshooting for about an hour and started eliminating one thing at a time, it was the MSD Digital 6 box that was doing that. We disconnected the box, put the old guts back in the distributor and the car runs great. Does anyone have any suggestions on what the problem could have been? The distributor is HEI with a 4 pin module that was removed to connect the MSD box.

Thank you all.

------------------
www.yannis68chevelle.com
 

·
Gold Founding Member
Joined
·
10,971 Posts
Any chance the rev limiter was set at 6400 rpm?

A buddy of mine had a problem with misfire on a Pontiac 455 based roundy-pounder at exactly 1/2 the MSD "chip" RPM. This was, obviously, not a Digital 6 unit.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top