Team Chevelle banner
1 - 6 of 6 Posts

·
Registered
Joined
·
421 Posts
Discussion Starter · #1 ·
Okay I scored a used tach today fo'free. I assume it works. The thing ias I have no idea who to wire it into a system.

The leads are Red, Black, White and Green. I have avauge idea of where they should go but I figured its safer to ask before I start getting funky with it.

------------------
Francis Taracido Gold# 201
[email protected]
History shows again and again how nature points out the folly of man.
Oh No! You Know She's Got To Go!
Go Go Quadzilla! <oo=+=oo>
http://members.aol.com/sniper0666/page/intro.html
 

·
Registered
Joined
·
421 Posts
Discussion Starter · #3 ·
Now what if I want to put it on a car that does not have a tach provision on the distributer... say my sentra. The pulsar had an in dash tach and the sentra and pulsar are just about the same car, both based on the B12 platform. Should there be a wire or sothing under the dah thats just stiting there?

The ignition is pretty basic. The hot lead goes to a transformer and transistor setup and then to the distributer. The distributer has a body ground and a pigtail that goes to the ECM unit(I think, 4 wires that are probably tied into the TBI). I'm lost but the tach was free. For 12 years I've had no tach in this thing and I'd love to know what its turning.

------------------
Francis Taracido Gold# 201
[email protected]
History shows again and again how nature points out the folly of man.
Oh No! You Know She's Got To Go!
Go Go Quadzilla! <oo=+=oo>
http://members.aol.com/sniper0666/page/intro.html
 

·
Registered
Joined
·
421 Posts
Discussion Starter · #4 ·
Problem solved... went to dealership, asked to see assembly manual, show picture to man, man photocopied it, away I go.

------------------
Francis Taracido Gold# 201
[email protected]
History shows again and again how nature points out the folly of man.
Oh No! You Know She's Got To Go!
Go Go Quadzilla! <oo=+=oo>
http://members.aol.com/sniper0666/page/intro.html
 

·
Registered
Joined
·
421 Posts
Discussion Starter · #5 ·
Why can't things ever be simple. I am fairly sure the tach actualy tach's (like tack is a verb out side of the beach boys and sailing), I ganged the red and white to the ignition on power supply, hooked the neg to a body ground and put the green to the wire I was susposed to according to Nissan.

Well it lights
but just sits there. However when I disconnect the green and just tap the neg to the ground I see light and the needle jumps. I am totaly lost about what to do now. I know it was free and all but I'd still like it to work.

Any thoughts guys?

------------------
Francis Taracido Gold# 201
[email protected]
History shows again and again how nature points out the folly of man.
Oh No! You Know She's Got To Go!
Go Go Quadzilla! <oo=+=oo>
http://members.aol.com/sniper0666/page/intro.html
 

·
Premium Member
Joined
·
3,437 Posts
If the green trigger is on the correct wire, and it still doesnt work, then there was a reason it was free...Ill bring you one the next time I see ya, I got at least a dozen spares kicking around.

------------------
Dave (NY)
70 chevelle ss396 conv
66 chevelle ss396 hdp/conv
72 chevelle
55 chevy prostreet
69/71 camaros
61 impala bubbletop
TC member #493
 
1 - 6 of 6 Posts
Top