Team Chevelle banner
  • Hey everyone! Enter your ride HERE to be a part JULY's Ride of the Month Challenge!
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
984 Posts
Discussion Starter · #1 ·
I have a 65 chevelle with a 283 engine. A few weeks ago the car stalled in traffic. the engine just stopped like someone turned off the key. I have a mallory unilite electronic ignition module in the stock distributor. I checked to see that there was fuel getting to the engine, voltage to the coil, that the coil was good and that all the wiring and grounds are okay. Everything checked out. I then replaced the ignition module with a new one (same brand). The car still will not start. Any other suggestions? Is there a way to check the new module? I replaced the starter motor and solenoid about two months ago, could there be a problem there? Help!
 

·
Registered
Joined
·
42 Posts
Had a problem like that in my 64. It was all stock, no aftermarket electronics. As I was checking everything under the hood, I bumped the wires in the connector that goes through the firewall(behind the brake booster). Right afer that she fired right up. Next time it happened I went right to the connector, moved it little and she fired up.


------------------
Lynn Robinson
Pacheco, Calif.
64 Malibu SS, 71 Camaro SS
"Just Hit the Ball and Touch em All"
Team Chevelle Member #246
 

·
Registered
Joined
·
16 Posts
Check the pick-up coil in dist.and make sure that the distributor is turning.
 

·
Registered
Joined
·
66 Posts
Hey Jim, look at my post called "Help!" I just had a similar problem with a friends car. It turned out to be a wire at the starter causing it. Look over the post, I hope it helps you. Good luck man.

--Jerry-
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top