Team Chevelle banner
1 - 7 of 7 Posts

·
Premium Member
Joined
·
17,894 Posts
Discussion Starter · #1 ·
While not thinking, I pulled both the white and blue wires out of the plastic socket for cleaning repair. Nice
, so now I havent a clue where the wires go. There is a "r" on one side of the two prong alt socket. WHich wire goes here blue or white??

I ran a search nothing. Checked my wiring diagram last night. It doesnt specify to which terminal the blue and white connect.

HELP!


------------------
Gene
Gold Member 62/ACES 3112
67 SS 427
 

·
Registered
Joined
·
2,134 Posts
Gene, I can't read the letters on my alt. But if you look at the plastic connector, from the contact side (the side you would plug in) and orient the locking tab to the top, the blue wire is on the left and the white wire is on the right.

Rob
 

·
Premium Member
Joined
·
17,894 Posts
Discussion Starter · #4 ·
Folks, thnx. Rob, that confirms Rene's reply too. Good deal. Maybe I can drive the old red car tonight! THNX a bunch.

------------------
Gene
Gold Member 62/ACES 3112
67 SS 427

[This message has been edited by 427L88 (edited 04-11-2002).]
 

·
Premium Member
Joined
·
17,894 Posts
Discussion Starter · #7 ·
Hey Greg, it happens even to "high speed low drag" types! Actually, thats what happened, I was moving too qucikly to get it ready to cruise.

Yes Sir, snows gone, 70 today. Dying to see if the new clutch fan keeps her cool.

THNX!

------------------
Gene
Gold Member 62/ACES 3112
67 SS 427

[This message has been edited by 427L88 (edited 04-11-2002).]
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top