Team Chevelle banner
1 - 7 of 7 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
So, here is whats been going on, I have a 72 and when i turn the key there is a 5 second delay before the motor turns over. It has been getting worse. It started of at like a 2 second delay. at one point the car wouldnt even turn over. So i traced the ingnition switch back to the fuse box and found a burnt /bad connection on t a white wire that plugs back into the fuse box. so i fixed the connection. The car starts but still a delay. Any ideas?
thanks guys for any info you can give.
 

·
Gold Founding Member
Joined
·
64,737 Posts
Depending on your interpretation of "car wouldnt even turn over"
It means that the starter does not rotate the engine but I've seen a few people post thinking it meant "engine does not start up"
(just wondering what the white wire might be)

Anyway, you need to get out the volt meter and check the voltage at the starter "S" terminal for power under load during cranking.
 

·
Premium Member
Joined
·
3,974 Posts
Numerous possibilities:
Bad connections
Bad grounds
almost broken wires

All of these can cause high resistance resulting in low voltage supply where it is needed.
They can also cause burnt wiring and worse.

Check battery voltage when trying to start.

Check battery cables for corrosion at both ends, both positive and negative cables.
I have seen starting problems caused by corrosion at the block end of ground cable.

Check voltage at the starter solenoid terminal (purple wire) when trying to start.
Check voltage at ignition switch.
 

·
Registered
Joined
·
140 Posts
Sounds like a worn out starter. Brushes down to the screws and digging into the armature. Solenoid is probably worn out too.
 

·
Premium Member
Joined
·
17,402 Posts
So the car starts normally after a 3 to 5 second delay?

This is strange. we need to define the problem first. Is the delay consistent at 5 seconds or random, sometimes 3 sometimes 5. There is nothing in the system that should cause a delay.

Chuck
I agree... more info needed.

So, you hold the key in the "START" position for about 5 seconds before it turns over at all? Then does it turn over full speed, or is it slower, like a dying battery, etc?
 
1 - 7 of 7 Posts
Top