Team Chevelle banner
  • Hey everyone! Enter your ride HERE to be a part JUNE's Ride of the Month Challenge!

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
95 Posts
Discussion Starter · #1 ·
Well, I have a brand new 330 horse crate 350 that I dropped in, bolted everything up to it and now I'm finding I'm having some problems with my accessories.

The alt belt is actually rubbing the body of the powersteering pump. I have all the old style accessories and brackets, and headers to boot. I have everything bolted correctly, but there just doesn't seem to be enough clearance between the pump body and alt belt for the motor to run and not snap belts every couple of days.

Any help is greatly appreciated!--Amanda
 

·
Registered
Joined
·
283 Posts
Now is the time to change all that over to the mid 70s set up if you have the long waterpump. Go down to the local gold mine( junk yard) find some unsuspecting camaro or nova,Just about anything with a small block and grab it all even the belts you'll need them for sizing the new ones.
This is asuming you are going for reliability and not originality.

------------------
Harley
69 461 El Camino Nitrous Model
69 Chevelle coupe
71 SS Camaro
75 L-82 Corvette
71 Gremlin X
Kerrville,Tx.
 

·
Premium Member
Joined
·
15,343 Posts
Amanda,

Unless it affects engine warranty wouldn't it be easier to just get a good short water pump? Or does this engine require some newer style pump? Good luck.

------------------
Jeff ACES#841 TCG#158
68 SS396(454)
68 L78 Project
87 MC SS



[This message has been edited by ACE841 (edited 10-08-99).]
 

·
Registered
Joined
·
148 Posts
Hey CA,
Just made a similiar swap (300HP/350) into my 65 SS Coupe with PS, A/C etc. Used all the old brackets and a short water pump and every thing worked fine. Did you try to use long pump? If you like I can give you the belt #'s I used. mgg

[This message has been edited by Manny Gomez (edited 10-08-99).]
 

·
Registered
Joined
·
95 Posts
Discussion Starter · #5 ·
Alrighty then.

I have a short h2o pump, and the problem seems to be the new alternator set up with the headers. It was ghetto-rigged last time and I'm trying to avoid that this time. I have the Mr. Gasket Header bracket set-up, but the problem seems to be the powersteering pump bracketry. But there's no place else it can go.

Frustrating--Amanda
 

·
Registered
Joined
·
423 Posts
Amanda;

If you can't get a "stock" configuration to work, call "Alan Grove" and have them send you a catalog. It's free. (913) 837-4368

They make nothing but bracketry and supply the brackets that Vintage Air uses. They are well thought out, steel brackets. (no billet fluff)

When you talk to them, make comment that you heard of them from the net and let them know that a web site would be helpful. (they don't have one)

------------------
Wes. Vann
Technical Reference & Wagons sections
Gold Member #5
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top