Team Chevelle banner
1 - 2 of 2 Posts

· Registered
Joined
·
292 Posts
Discussion Starter · #1 ·
I installed a painless wiring harness 18 circuit muscle car harness im my 71 chevelle. But i recently added a keyless entry remote stater to the car after i did it i hit the ignition switch and it cranked over fine but recently i went out to crank it over and it sound like ClIIIIIIIIIIIIIICk in little small sound kind of like when the battery is low on power so i put a jumper box to it and still the same. So i crossed the solinoid on the starter with a screw driver and it turned over fine so i thought it was the ignition switch on the column replace it go the same results. So finally i went to neutral safety switch in the console were i have 2 purple wires on with a white strip on it i tested on of the wires while turning the key and got 12 volts the the other purple wire i guess runs back out the the starter solinoid since it the same color wire But when i test that wire at the starter im only receiving 1-2 volts at the starter switch which lets me know its grounding off and loosing power but do anyone know what it could be that causing this are could there be a starter relay or something.
 

· Registered
Joined
·
6,717 Posts
Maybe try jumping the 2 purples together at the neutral safety switch. See if that starts the starter. If it does not measure the voltage on the jumped connection and see what you are reading. It should be above 10 volts.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top