Chevelles.com banner

1 - 7 of 7 Posts

·
Registered
Joined
·
514 Posts
Discussion Starter #1
On my 70 using a one wore alt. Do I have to go through my idiot light? It looks like i have to have some kind of resistance. If I do can I get around it? If I dont what is the correct way to delete the idiot light (going to aftermarket guages) and wire the alternator. Thanks guys much appreciated…

Don

------------------
1970 chevelle
406 - TH-350 - soon to be 411's
406velle

2 yrs into a rebuild and still breaking things twice and fixing it on the third.
 

·
Registered
Joined
·
514 Posts
Discussion Starter #3
Link didn't work but I'll sift around the site to find the info. What did you search under?

Thanks for the help john you guys are going to be seeing alot more of me in the next couple of weeks.

Don

------------------
1970 chevelle
406 - TH-350 - soon to be 411's
406velle

2 yrs into a rebuild and still breaking things twice and fixing it on the third.
 

·
Registered
Joined
·
7,762 Posts
Try the link off another machine. Works OK on 2 I tried. Maybe I'm doing something wrong.
 

·
Registered
Joined
·
514 Posts
Discussion Starter #5
Still not working probably a PC to mac thing? Or maybe my firewall is screweing with the link? I don't know…

I do have another question…
I stopped wiring my car some time ago because things came up and needed to take a break. What I did do though is on my computer i erased things that were gone and things I have to re wire. When I got the car the wiring was a mess and wanted to know if the "new" diagram seemed ok? I really dont want to cut something I need… thanks,
Don



Any advice is appreciated…

EDIT: When I originally asked about the one wire I thought that was one of my bigger problems, WRONG!!!…
------------------
1970 chevelle
406 - TH-350 - soon to be 411's
406velle

2 yrs into a rebuild and still breaking things twice and fixing it on the third.

[This message has been edited by 406_70_velle (edited 08-02-2002).]
 

·
Registered
Joined
·
7,762 Posts
I took a look at it. From what I can see it looks close if not exact for a 70. There are differences between mine and that around the TCS relay and I don't see the heater blower wire on yours. That one may be for an A/C model while mine is for the standard.
 

·
Registered
Joined
·
514 Posts
Discussion Starter #7
Well I was using a stock diagram and deleted the stuff that wasn't there. I ultimately just want the car running and driveable. So what I'm looking for is basics and nothing else but a running velle.

So i erased the wires on the computer so I would know what the final diagram would look like.

Thanks for the help…

------------------
1970 chevelle
406 - TH-350 - soon to be 411's
406velle

2 yrs into a rebuild and still breaking things twice and fixing it on the third.
 
1 - 7 of 7 Posts
Top