Team Chevelle banner
  • Hey everyone! Enter your ride HERE to be a part May's Ride of the Month Challenge!

1 - 8 of 8 Posts

·
Registered
Joined
·
231 Posts
Discussion Starter · #1 ·
Hello--
I am in the process of removing my MSD stuff and returning my car to stock condition. When I removed the box and coil, I noticed that there was no pigtail wire from the battery/positive running to anything. The only wire coming from the battery/positive was the one powering the MSD Box and the red wire to the starter.

My question is......should there be a wire running to a terminal block or horn relay???

If the answer is yes......I guess it means someone has bypassed my block or relay???
Is that even possible??? Yes, the car ran fine before I removed the MSD stuff. I assume it will run fine with the stock parts, but I would like to have the wiring restored as per the factory!!!

The car is a 1970 Nova. I'm not above ordering a whole new harness or harnesses......but I am a little intimidated!!!!!!

Thank you kindly for all advice-
ktownkid
 

·
Registered
Joined
·
4,629 Posts
Your Nova was born with a red wire that ran from the positive terminal of the battery to a plastic mounted stud attached to the passenger side of the radiator support. From there a red wire went to the horn relay, just as you suspected.

No need to be intimidated, you're not racing against Number 3!


--------------------
Jon N.

"Those who grant sympathy to guilt grant none to innocence" Ayn Rand, Atlas Shrugged, 1957
 

·
Registered
Joined
·
7,762 Posts
Originally posted by Gene McGill:
My son's stock 72 has the wire connected to the battery cable at the starter.
Did the same thing on the Chevelle. In 72, power was pulled off the starter through a fusible link tied to solenoid B+ and up to that hard-to-find horn relay mounted on the firewall near the booster. Both cars share the same part number horn relay.
 

·
Registered
Joined
·
231 Posts
Discussion Starter · #6 ·
Hey-
Thanks for the replies gentlemen. My Nova is a 1970 model........exactly where on the horn relay does the wire from the terminal block attach???? I would like to wire it like the factory did.

Thank you all-
ktownkid
 

·
Registered
Joined
·
4,629 Posts
Ktownkid, looked at the Nova last night. The red wire runs from the junction block on the radiator support into a taped bundle of wires, across the radiator support, and connects on to the two pronged (screws) connection on the horn relay. Another smaller black wire hooks on the other screw on the horn relay. I didn't check where that one went. Cheers.
--------------------
Jon N.

"Those who grant sympathy to guilt grant none to innocence" Ayn Rand, Atlas Shrugged, 1957
 
1 - 8 of 8 Posts
Top