Team Chevelle banner
  • Hey everyone! Enter your ride HERE to be a part May's Ride of the Month Challenge!

Status
Not open for further replies.
1 - 12 of 12 Posts

·
Registered
Joined
·
290 Posts
Discussion Starter · #1 ·
Hey Guys,

The 94 Caprice (350-LT1) I just bought "drinks" antifreeze. There is a good amount of steam coming from both tailpipes and the coolant level drops after running it.

It's been my experience that a blown head gasket can be the cause, however, generally when this happens the heat doesn't work (overpressuring the coolant system, disrupting flow), and the heat works on this car. A buddy suggested I might be pulling antifreeze past the intake gaskets. has anyone heard of this on 94-96 Caprices & Impalas?

Any suggestions?
 

·
Registered
Joined
·
11,941 Posts
bigdog454, There is a website that is devoted to these cars, the address is www.impalassforum.com hope this helps.

------------------
Leo Paugh
Maryland Chevelle Club #017
A.C.E.S.#3731
progress has little to do with speed, but lots to do with direction.
Maryland Chevelle Club
 

·
Premium Member
Joined
·
1,133 Posts
Bigdog454, It's also possible that you have a cracked head. I've seen heads crack near the intake valves and leak only when running. I doubt it's the intake. My experience was when the intake leaks, it usually ends up in the oil, but I could be wrong. Have you pulled the plugs out to look at them? Typically, in the cyl that has the leak, the plug is usually cleaner (or at least different) than the rest. This may help you track it down.

------------------
Tom Wood
Gold Member #66
502 Powered '66 SS

Some pictures of my '66 under construction;
My 66 Pictures
 

·
Registered
Joined
·
4,972 Posts
You can analyze the coolant for exhaust gases (will show head gasket or cracked valve seat, etc.)and/or put a pressure tester on to find a leak. Steam from the exhaust can be "normal" depending on temp/humidity, but the coolant level shouldn't go down. Here's a site that might have more answers on that particular car. http://www.naisso.net/naisso/forums/
 

·
Registered
Joined
·
290 Posts
Discussion Starter · #6 ·
The oil's OK, no milkshake.
 

·
wagons rule!
Joined
·
3,249 Posts
I had this problem before it is definitely a leaky head gasket. try re-torquing them? if you have true dual exhaust with out a crossover pipe or shared muffler you can determine which side it is. it could be your intake gasket but mine was the head gasket.

------------------
1970 Chevelle 454 Wagons haul A$$ in style! "The Chopped Suburban". to see some goto
www.EINSTYN.com FO_FDYFO = four-fifty four! TC#1460, VCEA#2
 

·
Registered
Joined
·
290 Posts
Discussion Starter · #8 ·
Was that on another car or on a newer Caprice/Impala?
 

·
Registered
Joined
·
3,175 Posts
I'll probably catch a bunch of flak for this, but I have seen stop leak fix 2 leaking head gasket problems just in the last 6 months. Now, these were just nusance leaks, not a full blown head gasket problem.
 

·
Registered
Joined
·
336 Posts
My brother also has a 94 Caprice with the LT-1 IMHO the reverse cooling causes nothing but problems. His car has tons of sediment buildup, and its a pain to flush out, no radiator cap on the radiator etc.. There is also the water line running through the throttle body, and the evil coolant transfer tube leading from behind the heads to the throttle body. If you end up pulling the heads consider ordering the transfer tube ahead cus it's normally not in stock at the dealer, and tends to rust out.

Sounds more like a intake or head gasket, don't want to think about a cracked head. But maybe an excuse to upgrade to aluminum heads from a camaro or vette, or the HOT LT-4 package with heads intake cam etc..

When my cavalier cracked a head, it ended up plugging up the cat with petrified coolant residue, since the ethylene glycol does not fully combust in the chamber. The cats are not completely hard to drop down, the bolts will probably break off, but it's just a 2 bolt flange attaching the exhaust to the cat. The cat to the manifold is 3 bolts and usually crispy.

------------------
Frank W
G-3 Chevelles Rule
74 Laguna Type S-3 Warmed over 305
4 bolt 454 now in garage 3.42 Posi
90 Mustang LX Notch 5.0/5 speed daily driver
Homepagehttp://www.chevellepages.com/folingo
Club Page clubs.hemmings.com/bearingburners

[This message has been edited by 73Malibu (edited 12-20-2001).]
 

·
Registered
Joined
·
874 Posts
My chevelle just finished having coolant disapearing. It developed a knock and coolant was in one of the cylinders. Took it apart and the head gasket was blown.
 

·
Registered
Joined
·
603 Posts
I suggest the Impala SS Forum too. Most likely it's a common problem w/ those cars.
I stop there often and learned my 96 had no heat due to a clogged heater core. (The factory put in their own stop leak.) Flushed it and it's good to go. Only has 23k miles.
Hope you find the problem. Then put the LT4 kit on.


------------------
ss396
 
1 - 12 of 12 Posts
Status
Not open for further replies.
Top