Chevelles.com banner

1 - 9 of 9 Posts

·
Registered
Joined
·
113 Posts
Discussion Starter #1
John_M and company, thanks alot for the advise previously given.Problems fixed; wires to starter were crossed, no ground to body and a bad neutral/saftey switch. Now I have accessories, head lights, radio etc. all working. Problem is when I turn the key the starter just spins like a top but the soleniod does not engage the flywheel. Could I have fried the solenoid by wiring "R" and "S" in reverse? Or is this a slam-dunk, bad solenoid? It's a pain in the keister to remove the starter so I thought I'd ask around first. Thanks
 

·
Registered
Joined
·
7,762 Posts
You could try and see if there still is a wiring problem. Jumper "S" (the inside one) to the large battery terminal with a screwdriver and see if that changes anything. If not, you get to change a solenoid.
 

·
Registered
Joined
·
113 Posts
Discussion Starter #3
Listening closer (screw driver routine)to the sound of the starter I do hear the solenoid triggering as the starter first turns. No grinding, very smooth sounding. And after reading a few older post I decided to try adding a shim or two to try to engage the flywheel. This is a new stock starter going on an old 427, so mabey to shim is common. Any input? I'll post my results.
 

·
Registered
Joined
·
113 Posts
Discussion Starter #5
Yes
 

·
Registered
Joined
·
7,762 Posts
If it pops out everytime you use the screwdriver and engages in the flywheel, there still is a problem with the wiring to the "S" terminal.
Measure that wire, attached to the solenoid while someone turns the key. I use a clip lead so I'm not under the car while the test is being performed. See if the voltage is low.
 

·
Registered
Joined
·
113 Posts
Discussion Starter #7
I have only 11.99v at the battery as it sits. 12.5 when the ignition switch is in the 1st position and I can't get a reading when the switch is turned all the way and the starter begins to spin.
Note, I did not say the solenoid engages with the flywheel but it does make an effort to. It seams like it is too far away from the flywheel to make contact.
 

·
Registered
Joined
·
113 Posts
Discussion Starter #8
Error on last post. Should read 11.99v at battery, 12.5 at solenoid "S" and un-readable with switch turned all the way and starter and solenoid working.
 

·
Registered
Joined
·
7,762 Posts
Originally posted by Dave_Rivera:
Note, I did not say the solenoid engages with the flywheel but it does make an effort to. It seams like it is too far away from the flywheel to make contact.
Sounds like solenoid if it's not going forward enough with a full 12 volts on it. Buy a good one. The cheap ones are heartbreakers.
 
1 - 9 of 9 Posts
Top