Chevelles.com banner

1 - 6 of 6 Posts

·
Gold Founding Member
Joined
·
978 Posts
Discussion Starter #1
got in the chevelle today and there was no high speed on the a/c blower fan

the other 3 speeeds work fine...

where do i look for the problem?
how is the fan switch wired..
is there a separate lead to the blower motor for high?
Where is the resistor pack located tho i realize this shouldnt be my problem since it is only high that is out

diagnostic ideas welcomed

------------------
Rich Baratta
Cocoa Beach, Fla
Team Chevelle #380
May 2001 Feature Car
BSE[b/][i/] WannaBe
[email protected]
www.chevelles.com/showroom/70_SS_454.jpg

[This message has been edited by 70 SS 454 (edited 08-10-2001).]
 

·
Registered
Joined
·
7,762 Posts
Take a peek at the in-line fuse. Drew up a little something and sent it to your address. Sorry can't draw really well. (or is it good)
John
 

·
Registered
Joined
·
501 Posts
Probbally the Inline fuse on your firewall, OR your relay contacts are shot. I would beat on that relay witha wrench and see if that helps. If the fuse and beating doe snot help, take the relay off and clean the contacts, or replace it. The High speed blower setting bypasses the resistors, and puts straight 12 volts on the fan through that relay. Hope that helps

------------------
350 TBI EFI 4speed 12bolt 3.73's
Bench Blue w/black inter. [email protected]
"UNACCEPTABLE!!!!!" Beldar

My 69 Chevelle
 

·
Gold Founding Member
Joined
·
978 Posts
Discussion Starter #4
thanks guys...
by inline fuse" do you mean at the fuse panel or is there a separate fuse "inline" in a run of wire...
if so where...

also where is the realy you speak of??

is it on the passenger side of the firewall right next to the A/C vacuum accumulator??
where are replacement relays available from??

------------------
Rich Baratta
Cocoa Beach, Fla
Team Chevelle #380
May 2001 Feature Car
BSE WannaBe
[email protected]
www.chevelles.com/showroom/70_SS_454.jpg
 

·
Registered
Joined
·
1,922 Posts
The orange wire running across the top of your firewall on the engine side carries an in-line fuse. On the passengerside of the firewall this wire runs to a 2"x1" metal relay then from there to your fan motor. It's hard to see where it plugs into the fan. This is the relay he mentioned.
 

·
Gold Founding Member
Joined
·
978 Posts
Discussion Starter #6
you guys are the best...


it took me all of 2 minutes to find the relay and fuse and trouble shoot it..

i pick up a relay at the local parts store tomorrow!!

thanks guys


------------------
Rich Baratta
Cocoa Beach, Fla
Team Chevelle #380
May 2001 Feature Car
BSE WannaBe
[email protected]
www.chevelles.com/showroom/70_SS_454.jpg

[This message has been edited by 70 SS 454 (edited 08-12-2001).]
 
1 - 6 of 6 Posts
Top