Team Chevelle banner
  • Hey everyone! Enter your ride HERE to be a part May's Ride of the Month Challenge!

1 - 5 of 5 Posts

·
Registered
Joined
·
824 Posts
Discussion Starter · #1 ·
Well, I have had a MSD Digital 6 ignition box on my 70 for several months now. I was able to use it for a couple of months before I dropped the 350TH transmission at the track.
Ok, up to this point I had no problems with the box or the rev limiter on it. Well, after like 5 months of no use of the car, I installed a new 700R-4 tranny, a B&M Pro Ratchet shifter, installed a PTC stall converter and swapped the stock bench seat out for a single bucket.
Point of the story is, when I went to fire the motor up for the first time since all the swapping it would pop and act ragged at 2200rpms. The first thing I thought was, "Man, that sounds like the rev limiter." I looked at my setting and it was at 6400. We checked and doublechecked everything else and nothing helped. Then for the heck of it, I changed the rev limiter and the motor smoothed out.
Now, if you put it on 6400 it hits the limiter at 2200rpms. At 6300 it doesn't hit it. At 6200 it hits it. And so on and so forth. Then I can flick it all around the board to like 3500rpms and such...come back and at 6400 it doesn't hit the limiter. But now at 6300 it does. What the heck is goin on? And it always craps at 2200rpms.
I finally set it on 0, which is like a default to 12,000rpms or something like that and I have driven it that way. I know most of you will say just call MSD, but I thought I would run it past you guys first to see if anyone has had similar experiences.
I just know that I haven't messed with anything related to the box when I did the tranny, converter, etc. swap. What could have I goofed up?

------------------
Justin Wray
Fathom Blue 1970 Malibu daily driver
1/8th mile best of 8.95 on street tires. 1/4 mile equivalent is 13.96
Still tuning for 8.30 in the 1/8th or 12.99 in the 1/4. Whichever comes first.....
 

·
Registered
Joined
·
514 Posts
From what I understand the MSD boxes are a sensitive piece of equipment. I would bring it to a spped shop and have them test it.

------------------
1970 chevelle
406 - TH-350 - soon to be 411's
engine
Interior

"I didn't get pulled over for going over the speed limit, i got pulled over for getting there faster than anyone else"
 

·
Registered
Joined
·
824 Posts
Discussion Starter · #4 ·
Thanks John. I'm gonna check those 2 wires out. Maybe they are layin too close to something. If I find anything out I'll try to post the fix.

------------------
Justin Wray
Fathom Blue 1970 Malibu daily driver
1/8th mile best of 8.95 on street tires. 1/4 mile equivalent is 13.96
Still tuning for 8.30 in the 1/8th or 12.99 in the 1/4. Whichever comes first.....
 

·
Premium Member
Joined
·
3,281 Posts
I have had problems with my msd 6al for the
past year.Jerking and cutting out.I changed
box,coil,dist ,alt,plugs,plug wires and dist
cap and since put in a new 502 and still
notice the rough missing feeling but now at
a lower rpm.Put in a HEI the car ran smooth
with-out missing or cutting out.Im going to
run it down the track a few times and if I
have any more problems it's back to the HEI
for good.Also a new batt.

------------------
<A HREF="http://chevelles.com/showroom/driver10.jpg" TARGET=_blank>My 68 Chevelle @ The Super Chevy Sept2001
E.T 10.886 @116.59 60ft 1.5 1/8 6.838</A>

More 68 pics

70ss sold to team member
 
1 - 5 of 5 Posts
Top