Chevelles.com banner

1 - 10 of 10 Posts

·
Registered
Joined
·
676 Posts
Discussion Starter #1
does anyone have a 72 chevelle (with idiot lights) that can look and see if there is 2 wires on there water temp gauge, i'm going
friggin nuts here!!! thanks steel
 

·
Registered
Joined
·
7,762 Posts
There are 2 green wires on the temp sender connector if that helps. Only one of them goes back to the idiot light. The other is used as part of the TCS system on the 72.
 

·
Registered
Joined
·
676 Posts
Discussion Starter #3
JOHN, IF THERE IS 2 WIRES IN WHICH I HAVE BUT THERE IS NO POWER GOING TO EITHER ONE, I'M WONDERING IF THE BROWN WIRE(WHICH I HAVE) IS SUPPLYING THE POWER THROUGH THE TCS SWITCH?
THANKS STEEL
 

·
Registered
Joined
·
676 Posts
Discussion Starter #6
STEVE OR JOHN, SO THANKS FOR THE HELP,STILL DONT UNDERSTAND HOW IT WORKS THOUGH, NOT LIKE THE OIL LIGHT WHERE POWER GOES THROUGH, SO WHEN AND HOW IS THE POWER SUPPLIED IF IT ISNT HOT ALL THE TIME????? THANKS STEEL
 

·
Registered
Joined
·
676 Posts
Discussion Starter #8
tom a couple of peoples are telling me there is no power going to the temp sending unit? u know different? steel :confused:
 

·
Registered
Joined
·
7,762 Posts
Tom's right. If the wire is lifted from the sender you will be able to see 12 volts with a meter..but only with a good bulb installed.
 

·
Registered
Joined
·
676 Posts
Discussion Starter #10
thanks guys pulled the bulb out and the prongs on the socket were not sticking out far enough and werenot making good contact, put in went out to plug put test light and WALLA huston we have light. thanks guys for your help. wish I could byyou guys a beer, I know I'm a very happy person, and so is my 70 chevelle SS.
thanks again steel
 
1 - 10 of 10 Posts
Top