Chevelles.com banner

1 - 5 of 5 Posts

·
Registered
Joined
·
74 Posts
Discussion Starter #1
Since i have rebuilt my 71 and got it running again, the head, interior, and accessory lights all dim when i am stopped or sometimes when i brake. They always dim the same amount, then when i rev about 1000 or so, they all pop back to normal brightness. My new autogage tach bobbs all over the place when this happens also. Otherwise it works just fine. Is this an alternator problem? Thanks for the help.

-Luke,San Luis Obispo
 

·
Registered
Joined
·
86 Posts
Thats what I'd check first, take it to Schucks or something like them, they'll test it for free.

------------------
I'd rather walk than be seen in a ford!
 

·
Registered
Joined
·
7,762 Posts
You also might want to change or check the regulator assuming it still has the external one. It sounds like the alternator isn't being regulated.
 

·
Registered
Joined
·
375 Posts
My 69 does the same thing. When I'm driving and rpm is above idle, the lights do fine. If I come to a stop my fan motor is slower, headlights and dash lights dim a good bit. What can I do to correct this. I had my alternator rebuilt not to long ago.
Thanks, Jody

------------------
jodysss396 (or Jody)
1969 Chevelle SS396
Fathom Green
Numbers Matching
TC member #921
A.C.E.S. #4348
Jody's 69 SS396
 

·
Premium Member
Joined
·
17,409 Posts
<BLOCKQUOTE>quote:</font><HR>take it to Schucks or something like them<HR></BLOCKQUOTE>

Luke,
This would be Kragens in San Luis Obispo (I think theres one over on Marsh Street-I used to go to school at Cal Poly)...

They will usually check the charging system for free (alternator and regulator)...

------------------

"Once you go RAT, you never go back..."
TC #1366
Tony
The Chevelle
Dual Quad 396
Side View
 
1 - 5 of 5 Posts
Top