Team Chevelle banner
1 - 6 of 6 Posts

·
Registered
Joined
·
87 Posts
Discussion Starter · #1 ·
I have a 1966 malibu that has a problem some where in the ignition some times when you turn the key nothing happens ,sometimes the starter locks and it won't stop turning over[ have to pull ground off battary] so far i have replaced the starter solnoid the battery and ignition . today i thought i would try to trace the problem down i removed the lock ring off the ignition and fed the ignition down from under the dash was able to start the car no problem, but starter would still lock up ,removed wiring harness off switch can't see any thing wrong ,put harness back on now i got no power to starter, traced the solinoid wire [purple] to were it goes behind the fuse block heres were it gets interesting the wire was spliced onto a new wire and this wire was spliced to about a 1/4" of the original wire that was sticking out the pin that goes into the wiring block [not sure what else to call it] it was hardly attached and there is not enough there to splice so i tried to pull the pin out with some plyers pin does not come out . So went at it from the engine compartment pulled off the the wiring block on that side [pins on that side connect to pins from the inside of car]had a good look and it appears these pins are pressed into the wiring block so i can' reconnect the solinod wire , soooo can i not just run a brand new wire from the ignition throughthe firewall directly to the solinod terminal if this doesn't solve the problem it will at least eliminate one possible cause .Hope this is not to confusing
 

·
Registered
Joined
·
87 Posts
Discussion Starter · #3 ·
O.K so i'll run a new wire directly from the ignition directly to the solinid ,and it looks as if i may have some grounding issues, i've already cleaned a tightened the ground from battary to the block , where else to check
 

·
Registered
Joined
·
87 Posts
Discussion Starter · #5 ·
O.K today i ran a new wire from ignition solinoid terminal directly to the solinoid and i got the car started although the starter locked up on my first attempt to start I looked around the engine compartment and cannot find any grounds and as i remember from last summer when the engine was out of the car i don't remember rehooking up any ground straps .So i guess i need a ground from engine block to frame , I picked up some #4 gauge ground cable and will install it tomorrow from the block to the frame -electricity sure is funny
 

·
Registered
Joined
·
87 Posts
Discussion Starter · #6 ·
Hooked up a ground cable [welding cable]from the water pump to the frame still having trouble starting the car starter locked up again had to pull ground off battery to get it to stop turning over. then tried starting agin , got no power at all pulled ignition out of dash and harness connection on to the ignition is very loose wiggle it and i can start it ,is it possible there could be a crack in the plastic harness connector which plugs on the ignition is shorting and sending 12 volts to the solinoid when i turn the key off. reguardless i need a new harness to the ignition, can you still get this part from the dealer i know i got a new ignition from the dealer last year
 
1 - 6 of 6 Posts
Top