Team Chevelle banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
I am completing an installation of a Muncie 4spd into my 65 malibu. Upon installing the drivers side inner fender I accidentily pinched the wiring harness. It looked like I smashed the large dia red wire, broke the insulation on the blue wire and shorted it against the fender, and smashed the black wire with the white stripe. When I switched on the iginition switch the ammeter showed a large discharge this clued me in on the fact that I may have a short. The starter would not turn over no clicking sound either. After repairing the smashed/shorted wires there is no abnormal discarge but still no signs of life at the starter. Did I burn up a fusable link or maybe the starter switch? if so where would it be located? My brother is here this weekend and I would like to start the car up ASAP. Any suggestions on what might be wrong would be greatly appreciated? The car started perfectly before the trans switch.
 

·
Registered
Joined
·
22 Posts
well lets see. if I was there this would be easy. but I'm not so here we go. get a test light, first check the light at the battery to make sure the light works. then take the test light and check for power at the starter on the large red wire. then check for power at the starter on the solenoid "S" terminal ( this is the little wire closest to the engine and should be purple ) this is tested with the key in the crank position. if no power, check for any power at the fuse panel. do the headlamps work? if you have power to the fuse panel then youll have to do some more digging. give me an e-mail and I'll see what i can do.
 

·
Registered
Joined
·
22 Posts
also befoe we go too much further is the neutral safety switch hooked up. if you had a colum shift the shift collar must be in park. and if you switched colums did you hook up a neutral safety or bypass it.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top