Team Chevelle banner
  • Hey everyone! Enter your ride HERE to be a part May's Ride of the Month Challenge!

1 - 3 of 3 Posts

·
Premium Member
Joined
·
1,226 Posts
Discussion Starter · #1 ·
1964 Malibu, I have a new dash harness for gauges. My old harness was for idiot lights. There are two connectors I can’t figure out there use.

1. Connector is flat 7/8 x 3/16 female blades side by side
One wire is black with white stripe
Other wire is all black

2. Connector 3/4 x 1/2 female blades form a "T"
One wire is black with (PINK) stripe
Other wire is all black with (WHITE) stripe


(My temperature connector is the same configuration only with one green wire other wire is black with pink stripe)

Tried to back into the use by looking at wire color on connectors did'nt work.

[This message has been edited by Brob (edited 05-31-2002).]

[This message has been edited by Brob (edited 05-31-2002).]
 

·
Premium Member
Joined
·
2,223 Posts
One of the two connectors should be for the AMP gauge. I’m fairly sure it’s #1. You can verify this by checking for continuity between the connector (#1 or #2) and the two bottom bulkhead connector wires for the forward lamp harness (left hand connector). One of these two wires should be black with white strip (left hand) and the other should be black (right hand).

I have checked all of my reference material and can’t find what the other connector would be for. I can’t find another use for a black/white and black pair. One possibility is that either connector will work for the amp gauge depending the orientation of the gauge terminals. I know that a 66/67 amp gauge would use connector #1 (--) 68/69 would use connector #2 (-1)
 

·
Premium Member
Joined
·
1,226 Posts
Discussion Starter · #3 ·
Elree

Plug number 1 You are correct

Plug number 2. Talked to M&H It's a console plug. I don't have a console.


I gave you the wrong wire color on plug number 2. It's correct now.


Thanks Again
 
1 - 3 of 3 Posts
Top