Team Chevelle banner
1 - 3 of 3 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter · #1 ·
Much thanks to Elree Colby for his detailed post on the repinning of the fuse box to allow me to use a 72 SS harness in my 70 Malibu dash swap. I have two problems: what do I do with the Dark blue wire which was originally on DZ? And I have no front signal lights or dash indicators on iether side. CS (light blue) and CT( dark blue both stayed where they were but.... both rears work fine. I would suspect poor connenctions in the bulk head connector but both turn signals and everything else is fine??? ANybody got any ideas?? Thanks guys and a special Thanks again to Elree the wiring god!! Randy
 

·
Premium Member
Joined
·
2,221 Posts
Randy

The dkblue wire is part of the TCS circuit. You can clip off the terminal end and tape it out of the way. The TCS circuits on 70 to 72 are totally different. You can make it work if you want but it wasn't covered in the conversion instructions.

If the dash turn signal indicators worked and not the front lights it could be the bulkhead connection. However when both are not working it's likely the signal switch. Check for power at the column harness connector on the dark blue and the light blue wires, with the associated signal on.
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #3 ·
Hi Elree Yes good idea, I'm thinking maybe a bad connection on the steering column connector since the flasher works and flashes the rear lights but not either front one, though I know they work fine when voltage is applied to them. I'll have to climb under and start checking. Thanks again for your great description for the bulk head connector/ fusebox it made the job a snap. Keep up the good work. Randy
 
1 - 3 of 3 Posts
Top