Chevelles.com banner

1 - 8 of 8 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #1
installed a hei dist. motor runs but if give it gas when under hood then let off (rev it) it seems to stall with a puff out the carb. also when i turn the key to start it doesn't fire until i release the key??timing problem?

1971 chevelle 350 2bl

thanks
bob
 

·
Registered
Joined
·
7,762 Posts
For openers, where did you get the 12 volts for the HEI? It's not getting power in the ignition START position. Didn't tie it to the old coil resistor wire? Won't run well if you did.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #3
got 12volt from wiper motor like you always tell everyone.. check'd for 12volt with key on o.k.


------------------
1971 Chevelle
 

·
Registered
Joined
·
7,762 Posts
I don't usually point to the wiper motor, but just trying to see how things are hooked up. It's a little tough to see looking at the monitor.
Unplug the B+ lead to the HEI and measure it to ground. Do it while someone is trying to start the car. See if it has 12 volts in the ignition START position.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #6
i thought you meant when the key in in the on pos. sorry. if i don't where should i get it from.

thanks
bob
 

·
Registered
Joined
·
7,762 Posts
What Dave said. That is the easiest place to find it. Others may disagree but a 12 gauge wire should do it.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #8
thanks guys, i'm over in chat chev71


floor it

------------------
1971 Chevelle
 
1 - 8 of 8 Posts
Top