Team Chevelle banner
  • Hey everyone! Enter your ride HERE to be a part May's Ride of the Month Challenge!

1 - 11 of 11 Posts

·
Registered
Joined
·
75 Posts
Discussion Starter · #1 ·
I may have had a problem before installing the halogen lights. low beams seemed okay but with the low beams on the high beam filliment would glow red. Anyway I replaced all four headlights,they worked fine first night but the next time I used them I have no lights on low beam and only lights on driver side on high beam. Also gauge shows discharge with lights on high beam.Turn signals and dash lights seem fine. I forgot this on a 66 and I am running a one wire alternator.Thanks for your replys Duane
 

·
Registered
Joined
·
7,762 Posts
Not sure how to answer the question. Does the outside driver's lamp work in both HI and LOW?
 

·
Registered
Joined
·
75 Posts
Discussion Starter · #3 ·
No the outside lamps work only while on high beam.Also gauge show,s dischargewill on high beam.Thanks Duane.
 

·
Registered
Joined
·
7,762 Posts
Need to pull the driver's side outside headlight connector and see if there is 12 volts to ground on the low beam wire. Don't worry about the discharge reading.
 

·
Registered
Joined
·
24 Posts
I have the same problem (well, almost). I "upgraded" the low beams not too long ago and now I have no low beams, but the high beams only light the driver side w/low and high @ the same time.

Any help is greatly appreciated!
 

·
Registered
Joined
·
75 Posts
Discussion Starter · #6 ·
Hey John I just checked for voltage on ground side of driver outside headlight. Just as you problably tought , none. I took ground wires off and scrapped paint off rad support put back together and still nothing. But I got another surprise now I have no lights even on high beam, nothing at all. I hope maybe in switch, but I don,t know maybe that,s a pain to change. Thanks for any help. Duane.
 

·
Registered
Joined
·
7,762 Posts
Duane
Do you see 12 volts to a good ground on either the tan or green wire on the connector? Again don't worry about grounds. Measure from battery (-) if you are unsure about a good ground. Headlight switch needs to be pulled on and the floor dimmer switch needs to move betwen HI and LOW to take the readings.
Start with the outer left one. That's where the wires first go to.
 

·
Registered
Joined
·
75 Posts
Discussion Starter · #8 ·
John
I checked for 12 volts on the other two wires I had a reading once but could not get it again I never thought to go to battery ground I will try that next. Thanks for your help I am going on vaction so it will be a week or so before I find out anything But I would like to continue working with you .
Thanks again Duane
 

·
Registered
Joined
·
287 Posts
I had a similar issue in another vehicle (F-Body) where the lights were "screwy". After a lot of drunken sailor talk and the usual angst I finally looked at the hi/low switch on the floor. It was a new "cheapo" and sure enough it was shorted out internally. Try to save a buck and well the rest is history, wasn't worth the $8 saved.

Hope it helps
 

·
Registered
Joined
·
75 Posts
Discussion Starter · #11 ·
I had thought about dimmer swith but it was new when I bought car so I thought I would chance it. I will give it a look before I leave on vacation
Thanks Duane
 
1 - 11 of 11 Posts
Top