Team Chevelle banner
1 - 10 of 10 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I have a 65 chevelle convertible/El Camino. The gas gauge only reads 1/2 tank when full. I read somewhere that if it is a 64 gauge with a 65 sending unit or visa versa this could happen. Any clue how I can check this out or correct it ?
 

·
Registered
Joined
·
352 Posts
If you disconnect the sending unit wire, does it go all the way to full? If you have a VOM, measure the amount of resistance the sending unit is providing. Inspect and replace, if necessary, the ground connection near the tank off of the sending unit. I don't know about 64 v.s. 65's. It may be possible that the sending unit resistance range is different than the gauge range. Has it ever worked right and is it the stock gauge?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
It never worked properly. When I got the car it read empty.When I played with the ground wire on the sending unit then it started reading 1/2 full when full. The guy I bought it from told me thats how it reads. I don't know what is original.
 

·
Registered
Joined
·
131 Posts
When I first started driving my '64 El Cam, the gauge read full, when full and empty when empty.
As time passed, the gauge started reading 3/4 when full, later 1/2 when full, later 1/4 when full. Now, it reads empty all the time.
I am suspecting that the float has filled up with gas and refuses to float now.
I'm tearing it apart today to check it out.
I'll post my findings later today.
 

·
Premium Member
Joined
·
5,652 Posts
Fuel Gauge Problem Diagnosis
This process can be applied to all recent GM cars except those with computerized gauges.

1) Locate the fuel sender feed wire near the fuel tank. You're looking for a single tan colored wire. With the tan wire disconnected at the fuel tank, the fuel gauge should read past full with the ignition on. Wait a few moments as some fuel gauges take a long time to respond. Touch the tan wire from the body to any convenient ground and the gauge should read empty. If not, you have a wiring problem or a bad gauge.

2) If the gauge responds correctly, the gauge and wiring are OK. Next use a multi-meter to measure resistance to ground of the sender wire connection on the top of the fuel sender or the tan wire from the top of the fuel tank. Measurements should track the fuel in tank.

Full - 84-88 ohms
Half - 40 ohms, give or take
Empty - 0-2 ohms

If this doesn't check, then sender or wiring on top of the tank is bad or the sender not adequately grounded. Senders are typically grounded by a black wire which is welded to the sender and attached to the body with a sheet metal screw.

3) If the sender checks OK but gauge and wiring don't, clean the connections, reconnect the sender wiring and separate the Fisher connector (located just outboard of the fuse block under the dash). The gauge should then read past full. Ground the tan wire in the dash side of the Fisher connector and the gauge should read empty. If not, you probably have a bad gauge or possibly a dash wiring problem. Go to Step 5.

4) If the gauge checks OK, then make the same resistance checks to the tan wire in the body side of the Fisher connector. If the readings are different than those at the sender, body wiring has a problem and requires detailed inspection. If they look OK, then the Fisher connector is probably dirty.

5) Clean and reconnect Fisher connector, pull the connector off the back of the gauge and make the same resistance checks to the tan wire. If they don't check, you have a dash wiring problem. If they check OK, your gauge is bad. Gauges can be bench-checked but this is best left to a specialist.

Another set of instructions for you!


What you need to know and recommendations;

1) If you don't already have, and know how to use, an ohm meter, buy one! Have somebody show you how to use it, even if it's some silly computer nerd that doesn't know anything about cars. You need to know this stuff!

2) Buy the factory wiring diagram for your car! If you are "on the cheap", you can get just the wiring diagram and not the full factory manual. If you are really cheap, you may be able to find it at the local library (you may have to ask if there is a certain branch that carries a large automotive section).

3) You have to use a GM gauge or after market gauge that is built to match the GM sending unit! If you go out to buy a new gauge and it doesn't say that it's for GM (or also lists Ford), it will not work!

4) GM fuel gauges work by knowing that the sending unit will provide a resistance (ohms) of zero when empty and 90 when full. That's the reason that you can't use a Ford gauge (Ford sells a fantastic looking gauge set for street rods but the fuel gauge would be worthless with your GM sending unit!).

5) As stated above, the sending unit should show a resistance of zero to 90 ohms. The way that a sending unit works is that there is a coil that has a sweeping contact. That coil can get shorts or can totally break. Shorts can cause the sending unit to cause "jumps" as you go from full to empty or even limit the total range.

6) The sending unit has to have a good ground connection. At the sending unit, you should see a small wire that is connected to the frame. It has to be there and the connection can not be corroded!

7) The wire that goes between the sending unit and the gauge has several connections within the loom. Any one of these connections being corroded will lead to problems. (I know that there is a poor connection somewhere in my 64 wagon. I just haven't had the time to locate it)

8) The gauge needs a 12 volt supply when the ignition is turned on. (If you have other gauges that share this supply, do they also act wrong?) The gauge also needs a good ground reference! (does the gauge work differently when the dash lights are on? they may share the same ground reference.)

9) Here are the steps that I'd recommend if your gauge isn't working;

a) Start with the gas tank as empty as possible.

b) Under the car, remove the wire at the sending unit and use your ohm meter to read the output of the sending unit. Have the reference connection of the ohm meter connected to the frame! It should read near zero ohms. Write down the reading! The reason that you remove the wire is so that you are not reading through the gauge! (also, you should be careful how you hold the leads of the ohm meter so that you are not reading through your own body)

c) Also while under the car, you should check that the body of the sending unit has a good ground connection!

c) Reconnect the wire at the sending unit and then get under the dash. Disconnect the wire that goes to the gauge and then use the ohm meter to read the wire. (disconnected for the same reason as before) The value you read should be close to the reading that you wrote down in step "b". It will be a slightly higher value due to the resistance of the wire and connections.

d) Reconnect the wire and go fill the tank.

e) Now do the same thing that you did in step "b". This time the ohm reading should be around 90 ohms. Write down the reading.

f) Do the same thing as in step "c". The value should be close to the same one you wrote down in step "e".

g) If everything checks out so far, you have narrowed it down to the gauge or it's 12 volt and ground reference.

h) If you think that it may be a ground problem, you could take a wire, attach it to a good ground and then touch the wire to the body of the gauge. (Don't touch anything but the gauge body!) While you are doing this, have a friend watch the gauge to see if it comes to life. Some gauges (like Autometer) have a terminal that needs a ground connection and grounding the body doesn't effect the gauge function!

i) If you think it's a 12 volt problem, you will have to use the ohm meter (on the voltage setting) to check if 12 volts is present at the gauge.

That should cover it!


If you can't fix it with these two set of instructions, it can't be fixed1 Good luck.


Rocky
 

·
Registered
Joined
·
7,758 Posts
Originally posted by Old Longboarder:
When I first started driving my '64 El Cam, the gauge read full, when full and empty when empty.
As time passed, the gauge started reading 3/4 when full, later 1/2 when full, later 1/4 when full. Now, it reads empty all the time.
I am suspecting that the float has filled up with gas and refuses to float now.
I'm tearing it apart today to check it out.
I'll post my findings later today.
Do the gage test first. The 64 has a 0 to 45 ohm gage. There's a possibility that the gage ground could be be the problem.
If you replace the float sender be sure to get a 64 unit. Some places call them 64/65 senders but that's wrong. 65s look the same but will give you a strange reading. Measure the unit before installing it. Also 64s are not available with a larger outlet tube.
 

·
Registered
Joined
·
131 Posts
Well..., my sender's caput. Removed wire from sender, gauge reads past full. Ground removed wire, gauge reads empty.
Yanked the sender out of the tank and checked float in sink full of water in the garage. Float floats.
Got out the ohm meter and found out the sender is junk. Ripped it all apart hoping for a cheap, quick fix, but the reostat is junk.
John, where is a good place to start looking for a '64 sender??
 

·
Registered
Joined
·
7,758 Posts
All I can suggest is do a net search. Been about 3 years since I replaced mine. Found a couple of places with good prices on the GM unit. Ended up buying mine out of North Carolina but can't recall the name of the company.
 
1 - 10 of 10 Posts
Top