Chevelles.com banner

1 - 2 of 2 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
I have a 1969 Malibu with a 350. When i bought it it would read wsa past full when it was full and like 1/2 tank when it was empty. Then one day it didn't work at all. So i figured that the sending unit had gone bad so i ordered another one. I put the new one in and now all it does is sit on empty. Any ideas?
 

·
Premium Member
Joined
·
5,656 Posts
Try This!

Fuel Gauge Problem Diagnosis
This process can be applied to all recent GM cars except those with computerized gauges.

1) Locate the fuel sender feed wire near the fuel tank. You're looking for a single tan colored wire. With the tan wire disconnected at the fuel tank, the fuel gauge should read past full with the ignition on. Wait a few moments as some fuel gauges take a long time to respond. Touch the tan wire from the body to any convenient ground and the gauge should read empty. If not, you have a wiring problem or a bad gauge.

2) If the gauge responds correctly, the gauge and wiring are OK. Next use a multi-meter to measure resistance to ground of the sender wire connection on the top of the fuel sender or the tan wire from the top of the fuel tank. Measurements should track the fuel in tank.

Full - 84-88 ohms
Half - 40 ohms, give or take
Empty - 0-2 ohms

If this doesn't check, then sender or wiring on top of the tank is bad or the sender not adequately grounded. Senders are typically grounded by a black wire which is welded to the sender and attached to the body with a sheet metal screw.

3) If the sender checks OK but gauge and wiring don't, clean the connections, reconnect the sender wiring and separate the Fisher connector (located just outboard of the fuse block under the dash). The gauge should then read past full. Ground the tan wire in the dash side of the Fisher connector and the gauge should read empty. If not, you probably have a bad gauge or possibly a dash wiring problem. Go to Step 5.

4) If the gauge checks OK, then make the same resistance checks to the tan wire in the body side of the Fisher connector. If the readings are different than those at the sender, body wiring has a problem and requires detailed inspection. If they look OK, then the Fisher connector is probably dirty.

5) Clean and reconnect Fisher connector, pull the connector off the back of the gauge and make the same resistance checks to the tan wire. If they don't check, you have a dash wiring problem. If they check OK, your gauge is bad. Gauges can be bench-checked but this is best left to a specialist.


Rocky
 
1 - 2 of 2 Posts
Top