Chevelles.com banner

1 - 3 of 3 Posts

·
Registered
Joined
·
647 Posts
Discussion Starter #1
My friend has a '68 Camaro SS with a strange problem. Sometimes his ignition will work and other times it won't. The lights/dash will work, but the bendix won't even try to pop out on the starter. He has points, but it does this in dry weather as well. I tested his alternator (once we got the car to run) and it's working properly. Anyone have any tips on this on his ignition being sporadic like this? Thanks.
 

·
Registered
Joined
·
35 Posts
I had the same problem with my 68 Chevelle SS and John Muha here in the forum hooked me up. Have your friend check the battery cable connections. Make sure they are both tight on the battery terminals and the connections to the starter and block are solid and clean. My problem seemed to be the negative connection to the block. I cleaned up the block surface with a wire brush and file as well as the bolt. Replacing the battery cables with lower resistance wires would be good advice if he hasn't already. If that does not solve his problem he should probably remove the starter and have it tested. If it tests good then have him replace the ignition switch and/or the neutral saftey switch (if he has auto trans). Then I would check the wiring that leads to the starter and if needed, repair the wiring. I did all of these thing to get to the bottom of my similar problem and it seems to have been solved.

Hope that helps. Good luck.


Mapleaf
1968 Chevelle SS 396/350 hp Muncie 4 sp
 

·
Registered
Joined
·
7,762 Posts
Along with the above advise:
If you have checked everything else, next time it acts up, try jumping the solenoid "S" terminal to the large terminal on the solenoid. Use a screwdriver if you don't have a remote starter switch. If the starter engages, problem is up in the wiring. If the starter doesn't engage, problem is with the solenoid/starter.
 
1 - 3 of 3 Posts
Top