Team Chevelle banner
Status
Not open for further replies.
1 - 10 of 10 Posts

·
Premium Member
Joined
·
15,332 Posts
Discussion Starter · #1 ·
Did it about a week ago. Case split from just below the locating pin on the driver side around to the right forward corner pan bolt. I will have pics by the weekend. The wild thing is I dropped the car off at the tranny shop(a good friend) yesterday about 10AM. The car was ready to go by 2pm today. What would cause a pan to crack? This tranny has been in the car for 3 years and other than a bad pump seal on the first time around the tranny has operated flawlessly. My suspicion is the the fender bender last August on the way to Graham might have been a contributing factor but I am not a 100% sure about that. TIA for any replies

------------------
Jeff Angerstein
ACES#841 TCG#158
68 SS396(454)
68 Pro Street
69 SSRS 396(427) 4spd
87 MC SS

My Chevs
My Favorite
There are two theories to arguing with women.... Neither one works!
 

·
Registered
Joined
·
277 Posts
The only time I have seen a tranny case crack is when guy's would run a solid tranny mount with solid motor mount's. If that's the case. You should run a non solid tranny mount.

------------------
Don Edmonds
T.C.Member 1033
1969 Chevelle 10:78 @ 123mph so far
N/A 3750lbs.
2000 Harley softail deuce
www.bottlerats69.homestead.com
 

·
Registered
Joined
·
974 Posts
ACE841:
I broke a TH350 almost exactly as you discribed. The problem was to long of a drive line.
When I installed the drive line, the car was supported on jack stands under the frame. This allowed for the rearend to drop enough to get the driveline installed, but when I took the car off of the jack stands the pinion angle to transmission relationship changed.
Shortly after a couple of good burnouts I was cussing out the tranny builder. I discovered my mistake when I tried to take it out. This time I had the rear tires resting on car ramps therefore the weight of the car prevented me from pulling the driveline out.

This is not to say you have the same problem, just food for thought



bottlerat:
I've been told, probably incorectly, that if you do the solid mount thingy, you should put a solid mount on the drivers side along with solid tranny mount. The passenger side can be OEM rubber because it's under compression.

In either case if the tranny mount is busted you'll always have problems with motor mounts because the laws of leverage are at work.

I installed both L&R polyurathane motor & polyurathane transmission mounts in my '67 Elcamino



------------------
Dale
Lowered '67 Elcamino
ZZ430HP / Modified 4L60
"Canyon Carver"

www.chevelles.com/showroom/elkydriveway1.jpeg
 

·
Registered
Joined
·
374 Posts
I have new stock HD motor mounts but put a poly trans mount on my turbo 400.

Do you guys think I am asking for trouble??

------------------
Mr. D
72 454 El Camino
68 RS/SS Camaro
73 RS/LT/Z28 Camaro
99 Firebird TA WS-6 A4 Color: Pewter
1995 LT-1 Caprice
1976 Jaguar XJ12L Chevy 350 converted . . for sale.
An all GM site http://www.gmforums.com
 

·
Registered
Joined
·
2 Posts
Broke a TH400 case all the way around the bellhouse. Had a bad drive shaft which twisted in half going through the traps at the track and evidently the bolts were a little loose on the bellhousing giving it enough play to break. Be sure to always check your bolts and make sure that your drive shaft is balanced correctly.

------------------
Al Haas
'72 Elky
11.79 with LS7 crate motor
New engine in the works
 

·
Registered
Joined
·
4,547 Posts
<BLOCKQUOTE>quote:</font><HR>Originally posted by Mr. D:
I have new stock HD motor mounts but put a poly trans mount on my turbo 400.

Do you guys think I am asking for trouble??

<HR></BLOCKQUOTE>
No, were talking about solid mounts here,where HD stock and poly mounts are not solid


------------------
Undee's70SS
 

·
Registered
Joined
·
227 Posts
The bell is the week link in a th400 .ive seen them brake alot. your trans may still be good if it disnt brake into the pump area.all you would then have to do is buy a ultra bell it bolts to the front pump.you would have to cut the rest of your old bell off .it comes with diretions and its sfi certified
 

·
Registered
Joined
·
374 Posts
undee70ss
<BLOCKQUOTE>quote:</font><HR>No, were talking about solid mounts here,where HD stock and poly mounts are not solid
<HR></BLOCKQUOTE>

Thanks and I do understand the difference between sold and rubber mounts.


I ran solid motor mounts and a rubber trans mount for years with a BB and a 4 speed and never had a problem. this was a mid 12 second car with slicks and High 11s on the bottle.

But above my post cardiac said
<BLOCKQUOTE>quote:</font><HR>I installed both L&R polyurathane motor & polyurathane transmission mounts in my '67 Elcamino

<HR></BLOCKQUOTE>


My reference is in regard to mixing and matching both rubber mounts and poly mounts.

Anyone ever had problems with this?

So far so good with mine.


------------------
Mr. D
72 454 El Camino
68 RS/SS Camaro
73 RS/LT/Z28 Camaro
99 Firebird TA WS-6 A4 Color: Pewter
1995 LT-1 Caprice
1976 Jaguar XJ12L Chevy 350 converted . . for sale.
An all GM site http://www.gmforums.com
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top