Chevelles.com banner

1 - 19 of 19 Posts

·
Registered
Joined
·
193 Posts
Discussion Starter #1
hi i have no dash lights when i pull the hesd light switch nothing but the head light switch gets hot any help thanks brody
 

·
Registered
Joined
·
7,762 Posts
The switch getting hot is not a good thing. I believe the dash lamp fuse is the fourth fuse down in the fuse block. Pull that fuse out and see if the switch stops getting hot.
 

·
Registered
Joined
·
193 Posts
Discussion Starter #3
hi john no power to the fuise the tail lights work turn singl but no brake lights i havepower to the brake switch i do not have the front head lights in orturn singl ligts in the car 65 chevelle wagon new dash harness new eng harness and front light harness fan motor works the windshild wiper woked then stop the head light switch has power to two of the turmwnals sorry abought the spelling thank for your repaly what now brody
 

·
Registered
Joined
·
7,762 Posts
"hi john no power to the fuise the tail lights work turn singl but no brake lights"

Is this the dash light fuse? You sound like you have been doing some checking around. Here's what I'm trying to find out. There's a green wire that comes from the head light switch. It comes from the dimmer rheostat on the switch (the coil thing) and goes down to the dash lamp fuse. The other side of the dash lamp fuse is the gray wire that goes to the dash lamps. Trying to see if there is something wrong with the green or gray wires. First thing is I would do is pull the dash lamp fuse and see what happens.
 

·
Registered
Joined
·
193 Posts
Discussion Starter #6
hi john pulled fuise the switch did not get hot but the main wire loom started to get warm next step thanks brody
 

·
Registered
Joined
·
193 Posts
Discussion Starter #7
hi john pulled the fuse bock out check the wires all look good checked the pins ok the wire looms have some black goo on them but everthing looks ok thewinshild washer was warm ok brody
 

·
Registered
Joined
·
7,762 Posts
Which main wire loom? The bundle of wires running up to the switch? Or the wires running up from the fuse block? Or the *somewhere else*? Guessing you mean the wires up from the fuse block.
 

·
Registered
Joined
·
7,762 Posts
OK, you sure the harness was not getting hot before you pulled the dash fuse? It doesn’t make sense that it wasn’t. Can you tell which wire is getting warm. The green wire? Don’t do anything or let it run too long so that wires burn. If it is the green wire, pull the connector off the head light switch. Disconnect the battery first. If it is the green wire, then reconnect the battery and see if the green wire is still getting warm.
 

·
Registered
Joined
·
193 Posts
Discussion Starter #12
hi john i do not no if the harness was geting hot be for but i remove the fuse and the loom was get warm i have put the ground from the frame to the fender well and checked all outher gronds will let you know thank you for your time brody
 

·
Registered
Joined
·
193 Posts
Discussion Starter #13
hi john the loon\m still geting warm not the head light switch not the green wire this test done with the fuse in and key in the acc positon the wires from the switch the wite and red and orang all hot no power to the fuse on etherside of the fuse i think i will take off some of the tape and try to find what wire is geting hot i have dome light and head light thanks i will wayit till i hear from you thanks brody
 

·
Registered
Joined
·
7,762 Posts
Is it still hot if you unplug the head light switch? Be sure to disconnect the battery before playing up there.
 

·
Registered
Joined
·
193 Posts
Discussion Starter #15
hi yes its warm i tryed to find if it warm any were eless it just in one spot it taks some time to get warm i have check above and the wires a round the the gages the stater switch nothing but i did not leave it on to long next thank you for your timebrody
 

·
Registered
Joined
·
7,762 Posts
Not sure where I can point you to this morning. Nothing should be getting warm under there. Not the headlight switch or any of the wires. I can’t see where the problem is because it’s too far away for me to look. If you tell me what color the wire is that is getting warm maybe I can make some suggestions. I also need to know about where the wire the warm spot is.
 

·
Registered
Joined
·
193 Posts
Discussion Starter #18
hi john thank you for all your help i did find the problm it was the shift indcater light on the stering shaft the gray wire had a cut in it and was shorting out ever thing workes now all lights and turnlight and brake lights and it does not get hot thanks brody
 
1 - 19 of 19 Posts
Top