Chevelles.com banner

1 - 5 of 5 Posts

·
Registered
Joined
·
75 Posts
Discussion Starter #1
I was trying to fix a problem related to my lights not working before I went on vacation but now it seems to have gotten worse. Before I had no head lights which I still dont have but also now the car will die and not restart after running just a few minutes.Also I have found that it will die when I pull on the light switch. It will restart if I jump across solenoid, but will not stay running but just A few minutes if that long. Could it be that my fuse block is cracked and moves alittle also one fuse does not show power coming in or out .it is fourth one down which I think is inst lights which do work.Can I change just the fuse block or should I replace the dash and engine wiring harness? Also my fuel gauge does not work .It is a new gauge new tank and sending unit. I need help bad Would like to drive to KC for a show next month Thanks Duane
 

·
Registered
Joined
·
7,762 Posts
Helps a little if you indicate what year, anyway:
You say that the headlights don't work and pulling that switch on kills power to the ignition. Let's see if we can chase that down. I'll tell you a few spots to check and we can go from there. Be in and out today so maybe this will get you started.
Leave the car off (not running) and pull the headlight switch on.
With a meter measure these points to ground. You should have 12 volts on each on of them.
1, The postive terminal of the battery.
2, The large red wire on the horn relay.
3, The BAT terminal on the fuseblock.
4, The tan wire on the left (or outer left) headlight. If the tan does not have 12 volts to ground then measure the green. One of them should have 12 volts.
See what you have there and it should give us an idea where to look next.
 

·
Registered
Joined
·
75 Posts
Discussion Starter #4
Sorry dont know what i did but must of hit wrong key. Any way I found no power to my fuse block After looking around I found that my conection at the fire wall plug was loose ,so after pushing it in place everything works except fuel gauge. I forgot this is a 66 malibu 327 with 350 auto,factory air, HEI one wire alt.So back to my problem My fuse block is cracked and loose on inside and not getting A good locked postion on outside of firewall. Can I change fuse block with out replacing wire loom?And need help with fuel gauge Thanks Duane
 

·
Registered
Joined
·
3,752 Posts
AFAIK, you'll have to change the harness to change the block. I looked into this several years ago. Things could have changed since then. Before doing anything else, go over all the grounds. Make sure there is a wire from the "-" terminal to the body in addition to a cable to the block. Clean everything up, maybe even replace the cables. My car (66 Elky) killed the engine when I turned on the headlights and this fixed it.
 
1 - 5 of 5 Posts
Top