Team Chevelle banner
  • Hey everyone! Enter your ride HERE to be a part May's Ride of the Month Challenge!

1 - 7 of 7 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
I have a 69 Chevelle that had a auto on the column. I changed it to auto floor shift. The floor console came with harness,I bought the other harness that goes from this to under the dash. I know that the Purple & White are the Neutral safty switch but can not find where the other two wires go. Seeing that my car did not come with a console shifter is there still a place for the two wires? The two wires are for lights on the console. Thanks for any info. badabob
 

·
Registered
Joined
·
1,747 Posts
What color are the two wires you are talking about?
If your car did not originally come with a console then the dash harness may not have a connector for the console. (I have seen some that did and some that did not).
There should be 4 wires (Unless it is a 4 speed).
Black - GND
Grey - Dash Lights
White - Courtesy light return (Door jamb switch's)
Orange - Courtesy light power (Fused battery power)
The grey and black wires go to the lights for the auto shift plate.
Orange and white go the the rear console light.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
Hello Steve,
Thanks for your help!
One plug in is orange ,white and gray they are all in one connector. and then a connetor with 1 dark green and 1 light green wire.
My car did not come with a automatic floor shifter,it came with column automatic. So if it did not come with a place for these wires how do I wire it? Any suggestions? Thanks for your time
Bob
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
Hello Doug,
That sounds about right to me. It looks like I am going to have to splice into the other wires to make it all work. Thanks for your help
 

·
Premium Member
Joined
·
1,007 Posts
badabob,
On my '70, which I believe was previously a column shift also, the back up light plug was was at the base of the steering column next to the neutral safety switch plug. I just unplugged it from there and then plugged it in to the harness going to the console. Hope it works out for you.
Doug
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #7 ·
Thanks for the Help! I will be keeping this page in my favorites. Great to have all this knowledge at a click of a button! Looking forward till spring and then it will be Let it Roll! Thanks agian!
 
1 - 7 of 7 Posts
Top