Team Chevelle banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Premium Member
Joined
·
566 Posts
Discussion Starter #1
Are there more than one acceptable correct place for the cable ends to mount. I've seen most screwed into the core support but mine are mounted to bolts behind the fender extention (headlight panel) car is original and correct but these cables don't mount like everyone elses. Car is an Arlington car built in March.
 

·
Registered
Joined
·
171 Posts
I have 2 70 chevelles, and one was built at arlington and I've owned the car since 78, anyway both these cars have the cables mounted to the top panel with small sheet metal screws, also the assembly manual shows them mounted this way. hope this helps.
 

·
Premium Member
Joined
·
566 Posts
Discussion Starter #3
I know you are right, and that is where they go, but mine is original and shows no signs of ever having holes in top support. Just wondered if anyone else had a "freak" too. Thanks
 

·
Registered
Joined
·
99 Posts
Tom I have a friend that has a 70 LS6 Chevelle that is all original on the outside including paint and his hood pins are put in like yours and his car has a cowl induction hood. I thought there was something odd and I looked to see if there are any holes on his rad support and I could not see any. I think his car was built in Baltimore.
 

·
Registered
Joined
·
13,017 Posts
As cortez says, that's where I have always seen them located on original cars. (per assembly manual specs)

------------------
Tom Parsons
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top