Team Chevelle banner
Status
Not open for further replies.
1 - 13 of 13 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter · #1 ·
MY WIPER MOTOR AND WASHER PUMP HAS PRONGES FOR 4 WIRES BUT I ONLY HAVE 3 WIRES LEADING TO IT
 

·
Registered
Joined
·
934 Posts
You have the wrong motor. There were 2 different ones, a 3 wire and 4 wire. Can't remember what the differences are but probably 2 speed vs single or ???

------------------
Bob (Pa.)

1963 Impala 283
1966 Chevelle SS 409
1969 Malibu 307
1972 Malibu 307
1969 C10 stepside 350
1971 Cheyenne 20 3/4 ton
Somebody stop me... :)

Looking for Chevelle or Impala parts? Click here:
Chevelle parts for sale
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #3 ·
My washer is a 2 speed and it works fine however i don't see any wires for the pump.I guess someone cut them off or does this take a seperate harness
 

·
Gold Founding Member
Joined
·
64,284 Posts

·
Premium Member
Joined
·
997 Posts
<BLOCKQUOTE>quote:</font><HR>Originally posted by Dean:
I've never heard of a two speed washer
<HR></BLOCKQUOTE>

Mine is.... Or maybe you are talking about 66 models only??


------------------
Shai

1972 Chevelle Malibu custom 4dr
Restoration started: February 10th 2001
TC member #1278
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #6 ·
Let me correct the wording my wipers has 2 speeds

------------------
66 chevelle ss
 

·
Registered
Joined
·
14 Posts
<BLOCKQUOTE>quote:</font><HR>Originally posted by ChaosMalibu:
Mine is.... Or maybe you are talking about 66 models only??


<HR></BLOCKQUOTE>


Chaos, you DON'T have a 2-speed washer. You have a 2-speed WIPER
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #8 ·
My current wiring situation. Wiper motor has a double prong with yellow and light blue wires hooked to it and a single prong with dark blue wire hooked to it. Washer pump has 1 double prong with no wires hooked to it but i do have a black wire hanging there. Why am i 1 wire short?
 

·
Registered
Joined
·
1,093 Posts
There are 5 total lugs, two on washer and three on motor.
Looking at washer from front the top lug is yellow (short jumper to motor),and the one below it is dark blue.
The side plug on the motor has three lugs and 4 wires.The top lug is two yellows(one from the pump) on the same term. Middle lug is light blue and bottom lug is black.

Rene
66_Malibu
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #11 ·
Currently my dark blue wire is hooked up to the bottom lug on motor.You are saying that this wire should be on the bottom lug of the pump? My wipers are working find with the way it is currently wired.Or do these 2 wires serve the same purpose.

------------------
66 chevelle ss
 

·
Registered
Joined
·
1,093 Posts
I don't know how you could have them reversed they are two different width plugs. The one on the front of the washer looks wider. The wiring diagram agrees with how mine is wired. Maybe it doesn't matter which is which. But my bottom lug on the motor is deffinately black.(middle wire of the three way harness back to the switch) I can e-mail you a picture I happen to have of mine that I had taken to record the cowl tag. It is hard to tell the colors but it may help.

Rene
 

·
Registered
Joined
·
361 Posts
I may be wrong, but I believe there is another wire harness for the '66. You may try calling the guys at Year One and asking them. I have a '67 so I'm not sure, but it seems to me that the '66 had something extra.
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top