Chevelle Tech - View Profile: Rich-L79
Rich-L79's Profile Picture

Rich-L79 Rich-L79 is offline

Super Mod

  Visitor Messages

Showing Visitor Messages 1 to 10 of 42
  1. BigBlockPyro
    Mar 9th, 16 1:09 PM - permalink
    BigBlockPyro
    Sorry, figured that out right after I posted the message. Thanks for the reply, though!

    -Ben
  2. BigBlockPyro
    Mar 4th, 16 12:22 PM - permalink
    BigBlockPyro
    Why aren't more threads showing in the project builds, pro-touring, restoration corner, etc.?

    I can't believe that there are more threads to read.

    -Ben
  3. 67Rag
    Feb 14th, 16 4:56 PM - permalink
    67Rag
    Can you tell me what i am doing wrong/
    i am in the forums and the body shop and restoration sub forums only show yesterday and todays threads.
    How do I see prior threads in this section.
    Thanks
    Dominic
  4. 65 SS
    Sep 15th, 15 5:47 PM - permalink
    65 SS
    Wow, My tach works.
    I haven't seen that in many years.
    Thanks again !!
  5. 65 SS
    Sep 15th, 15 4:51 PM - permalink
    65 SS
    I marked the tach brown (top feed) and Pink (bottom).
    looks like I'm good for the white tach wire going to the brown tach lead.
    Cool ,thanks Rich

    (I appreciate it, the forum has some un helpful people lately)
  6. 65 SS
    Sep 15th, 15 12:24 PM - permalink
    65 SS
    Hi, Ron here from Lake Tahoe. How are you?

    Might you have a few minutes to help me wire my original built in tach on my 65?
    I have AAW classic update wire kit.
    I have a Mallory HEI with a lead on negative coil.(White wire labeled Tach)
    White wire goes to firewall bulkhead connector, then inside it comes out of the fuse box.

    So Question is where does the white wire go on our style tach?
    It only has two post. Is one post also the power feed?
    One post is up high in the middle, other post is low of center.

    Thanks much Rich, for your help..

    Ron Stine my email Tahoe stine @ sbcglobal.net
    Obviously one line for the email
  7. JohnM
    Sep 8th, 15 12:09 PM - permalink
    JohnM
    Hi Rich,

    Hate to bother you without going to the tech forum first. Finally got around to trying to resolve my '65 washer issue after 15 years. My 2 speed wipers work fine. Bought a cheap kit ($7) from Rock Auto. No luck. Lines are clear. Tried a new switch. Nothing. Had my wife push the button today while I watched. Noticed no movement of the arm going into the valve assy.
    If I remove the 3 screws and remove the pump, is it easy to put back on? Have NO ambition to remove the wiper assy. Will leave it alone if no easy solution. Noticed replacement pumps say one speed. Mine is 2 speed.
    Looked at the diagram on the Chassis Service Manual page 12-38.
    Thanks for any suggestions.

    John Folsom (JohnM)
    Waukesha,WI

    1965 Chevelle (49 year owner)
  8. michael j
    Aug 27th, 15 7:47 AM - permalink
    michael j
    Thanks for the sticky for my steering gearbox write up! I'm honored.
  9. Justin10
    Aug 18th, 15 12:05 PM - permalink
    Justin10
    Hi Rich... I am looking for your post about pulling your wagon body off the frame. I thought I saw it a while back but I cannot seem to find it again. Would you be able to send me a copy to the link? Thank you very much. Justin
  10. WayneK
    Mar 19th, 15 10:07 AM - permalink
    WayneK
    Hi rich you 1965 SS. I am doing a 64 SS and the pillar post @ the vent window
    my 64 rag top and my sold 65 El Camino both have the stainless trim the go's on frist then the stainless roof rail weather strip channel. looking at you pictures dose your SS have them ? Just got back from a Neighbors garage His 65 442 has them ?
    At a stand still in re assembly

  About Me

  Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: Today 7:27 PM
  • Join Date: Oct 15th, 99
  • Referrals: 1

  Friends

Showing Friends 1 to 5 of 5

  Garage

    1969 Chevrolet C10
    1969 Chevy C10 SWB fleetside pickup
    1965 Chevrolet
    2-door wagon
    2015 Honda Accord Coupe EX-L V6
    2015 Honda Accord Coupe EX-L V6
    2006 Pontiac GTO
    GTO
    1965 Chevrolet Malibu SS
    L79 coupe

  Mentions

Dec 31st, 18
1:49 PM - 65L79Man mentioned Rich-L79 in post Re: Old member, new account
...Maybe I could meet Rich-L79 ;-).

  Quotes

Apr 11th, 19
5:17 PM - SSJohn quoted Rich-L79 in post Re: 12 Bolt Upgrade
The pressures are no differen...
4:14 PM - nashville beth quoted Rich-L79 in post Re: 12 Bolt Upgrade
No axle on a c-clip rear end ...
3:44 PM - Rich-L79 quoted SSJohn in post Re: 12 Bolt Upgrade
It may be the difference be...
1:23 PM - SSJohn quoted Rich-L79 in post Re: 12 Bolt Upgrade
And yet those "itty bitty" bo...
10:16 AM - Rich-L79 quoted Yukon0724 in post Re: 12 Bolt Upgrade
You ever see a axle break at t...
6:40 AM - Dansk quoted Rich-L79 in post Re: Sway bar in the way
I either put the jackstands u...
Apr 9th, 19
4:07 PM - Rich-L79 quoted shovelrick in post Re: 325 hp 327 in 68 Chevelle
Didn't the HP ratings between c...
Apr 7th, 19
1:28 PM - Rich-L79 quoted shovelrick in post Re: Spectre Ultra low cold air dual intake.
I wonder if the Spectre kit wou...
1:26 PM - Rich-L79 quoted Dansk in post Re: 66 factory A/C, 327, gauges, and paint
My 327/275 came with a 10 ...
1:08 PM - Dansk quoted Rich-L79 in post Re: 66 factory A/C, 327, gauges, and paint
In 66 it would have been a 27...
9:35 AM - Rich-L79 quoted floyd66 in post Re: 66 factory A/C, 327, gauges, and paint
Is it a 300 HP 327? In 6...
Apr 6th, 19
11:13 AM - nyc_oilslicker quoted Rich-L79 in post Re: Muncie Specialist in NY? Need Recommendations!
Is there a particular problem...
Mar 31st, 19
5:51 PM - Rich-L79 quoted big gear head in post Re: Help me ID 4-speed and diff, '65 El Camino
The Muncie transmission has an all...
Mar 26th, 19
11:57 AM - Rich-L79 quoted Billdini in post Re: Original Holley Carb question
I was given the name Carburet...
11:41 AM - Rich-L79 quoted WakkoWarner in post Re: Procomp Electronics forged pistons
I wasn't aware that Procomp/Spee...
Mar 25th, 19
11:02 PM - Rich-L79 quoted cherokeepeople in post Re: Don't EVER want to hear any gripes about changing valve cover gask
dave you are correct.they just make...
Mar 24th, 19
10:51 AM - Rich-L79 quoted 6426yy in post Re: Don't EVER want to hear any gripes about changing valve cover gask
I feel for you, put timing ...
10:48 AM - floyd66 quoted Rich-L79 in post Re: Don't EVER want to hear any gripes about changing valve cover gask
BTW, Volkswagen calls this th...
Mar 17th, 19
11:36 AM - Rich-L79 quoted Don B in post Re: '66 4-way hazard assembly
Really irratates me when s...
Mar 16th, 19
7:02 PM - Rich-L79 quoted Dean in post Re: Current Flooding
I guess if they are, logg...
For the best viewing experience please update your browser to Google Chrome