VIRUS on this site???? - Page 2 - Chevelle Tech
Chevelles.com Site Discussion Website questions, feedback, comments, suggestions.

 3Likes
Reply
 
LinkBack Thread Tools Search this Thread Display Modes
post #16 of 23 (permalink) Old Oct 26th, 19, 11:48 PM
Super Mod
Bob
 
Join Date: Aug 1998
Location: Chalfont, PA
Posts: 1,735
Re: VIRUS on this site????

I am sure it has to do with Ad Blockers that are in some Anti-Virus software. Especially if you are not logged in with your user name there are a lot of targeted ads.

1969 SS396 Convertible

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Bob Tiley is offline  
Sponsored Links
Advertisement
 
post #17 of 23 (permalink) Old Oct 27th, 19, 10:16 AM
Lifetime Premium Member
& Administrator
 
Join Date: Apr 2005
Posts: 16,719
Re: VIRUS on this site????

I've used these 2 for years without the issues described:
https://adblockplus.org/
https://www.ghostery.com/

Give them a try.
Mike is offline  
post #18 of 23 (permalink) Old Oct 28th, 19, 1:20 AM
Administrator
Test
 
Join Date: Jan 2010
Posts: 1,103
Garage
Re: VIRUS on this site????

Hello,

Can you provide us with the redirect link and the type of device you're using?

We'll get it escalated.

Ed


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Administrator is offline  
 
post #19 of 23 (permalink) Old Oct 30th, 19, 7:28 PM
Boldly procrastrinating
Tom Terrific II
 
Join Date: Oct 1998
Location: Glendale, Az
Posts: 28,256
Garage
Re: VIRUS on this site????

Guys, the admins here need more info to follow up on these issues. exact wording of warning, what program delivered it(McAffee or whatever) any IP addresses, what type of device you're using. Without that info there'/s not really any way to follow up and block the stuff.

Tom Terrific or Terrible Tom, depending on the phase of the moon, passing cosmic rays or other factors not fully understood except by my wife.
Tom Mobley is offline  
post #20 of 23 (permalink) Old Oct 30th, 19, 9:25 PM Thread Starter
Senior Tech Team
Bruce
 
Join Date: Jun 2006
Location: White Bear Lake, a northeast suburb of St. Paul, MinneSNOWta
Posts: 4,784
Garage
Re: VIRUS on this site????

Quote:
Originally Posted by Tom Mobley View Post
Guys, the admins here need more info to follow up on these issues. exact wording of warning, what program delivered it(McAffee or whatever) any IP addresses, what type of device you're using. Without that info there'/s not really any way to follow up and block the stuff.
My Norton Security twice showed a Norton Pop Up that basically said it had blocked an attack by a some sort of fake website.

The warning only happened when I tried to respond to one specific member's post, and no I don't recall who's post.

Our You Tube Vids:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

NickeyChevelle is offline  
post #21 of 23 (permalink) Old Oct 31st, 19, 11:41 PM
Boldly procrastrinating
Tom Terrific II
 
Join Date: Oct 1998
Location: Glendale, Az
Posts: 28,256
Garage
Re: VIRUS on this site????

if it happens again please try to get a screenshot or something so we can see what it is.

Tom Terrific or Terrible Tom, depending on the phase of the moon, passing cosmic rays or other factors not fully understood except by my wife.
Tom Mobley is offline  
post #22 of 23 (permalink) Old Nov 4th, 19, 12:25 PM
Senior Tech Team
Steve
 
Join Date: Sep 2015
Location: Central MA
Posts: 1,323
Re: VIRUS on this site????

I tend to use my iPad to browse this site most of the time. I always have it in full website mode (not mobile or tablet mode.)

Recently (the past few weeks), I have noticed that Safari has been reporting randomly that "there was an error on the page and it has been reloaded" and the page gets reset and reloaded.

I'm not sure how to get any more debugging information out of it, and screen shots are useless because it goes blank and pops up that's simple message and then reloads the screen.

Not sure if this was helpful or not, but figured I would mention it in case it is related.

1972 Chevelle, 454, 200-4r non-lockup, 12 bolt 3.73
1981 Camaro Z28, 355, TH350, 3.73
lucifershammer is offline  
post #23 of 23 (permalink) Old Nov 5th, 19, 5:44 PM
Administrator
Test
 
Join Date: Jan 2010
Posts: 1,103
Garage
Re: VIRUS on this site????

Good news (hopefully)

With some community help and PMs we MAY have isolated the issue, and found a potential fix. We're going to be rolling out the resolution in the next few days. If you're still seeing the issue please let us know.

Gerrit
lucifershammer likes this.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Administrator is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevelle Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address. Note, you will be sent a confirmation request to this address.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome