'69 Red-on-Red SS396, Late Build, Interesting Engine Code - Page 7 - Chevelle Tech
What's it worth? & ebay/online sales discussions

 76Likes
Reply
 
LinkBack Thread Tools Search this Thread Display Modes
post #91 of 120 (permalink) Old Jul 9th, 18, 4:23 PM
Lifetime Premium Member
Mike
 
Join Date: Jun 2000
Location: Marietta, GA USA
Posts: 6,625
Re: '69 Red-on-Red SS396, Late Build, Interesting Engine Code

Quote:
Originally Posted by hond0 View Post
Interesting I actually ended up having trouble bleeding my rear brakes as well. I measured the power booster push rod and found it to be the correct length. My brother and I started bleeding the brakes. Initially the rears were bleeding fine and then we noticed a leak between the rubber line and the steel line over the axle. After that the rear brakes would not bleed. When pushing down the pedal, just a small amount of fluid comes out of the rear bleeder screws. Even when pushing the pedal, there is not enough fluid pressure to even actuate the back brakes. After reading the posts on your discussion of the issue you had, I think the piston is stuck in the rear locked position. I am going to take the rare line off and see if I can push the piston forward to see if this solves the problem. I do have good front brakes, but it would be nice to have all for working. The parking brake seems to work fine.
On my 69, I could not bleed the rear brakes, and found that the short rubber line over the rear axle housing had deteriorated/plugged from the inside. A new hose corrected the problem. I didn't see if you said your hose is new or old, but if old, check and see if it is plugged.

Mike

69 Chevelle 496/TH400
ET/Speed - 11.371 @ 117.23 - SOLD JUNE 2017


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


1965 Chevy Impala 355/TH350 - NEW RIDE JUNE 2017


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Georgia69 is offline  
Sponsored Links
Advertisement
 
post #92 of 120 (permalink) Old Jul 10th, 18, 11:35 AM
Lifetime Premium Member
Mike
 
Join Date: Feb 2017
Location: Pella, Iowa
Posts: 79
Garage
Re: '69 Red-on-Red SS396, Late Build, Interesting Engine Code

Quote:
Originally Posted by Georgia69 View Post
On my 69, I could not bleed the rear brakes, and found that the short rubber line over the rear axle housing had deteriorated/plugged from the inside. A new hose corrected the problem. I didn't see if you said your hose is new or old, but if old, check and see if it is plugged.


The lines are all new.

1969 SS 396 Garnet Red. red interior, white top. Original driveline.
hond0 is offline  
post #93 of 120 (permalink) Old Jul 23rd, 18, 12:57 PM
Lifetime Premium Member
Mike
 
Join Date: Feb 2017
Location: Pella, Iowa
Posts: 79
Garage
Re: '69 Red-on-Red SS396, Late Build, Interesting Engine Code

Back form the upholstery shop. I like the white top more than I thought I would.
Attached Thumbnails
Click image for larger version

Name:	top1.jpg
Views:	71
Size:	83.1 KB
ID:	571122   Click image for larger version

Name:	top2.jpg
Views:	78
Size:	84.7 KB
ID:	571124  
kermitsass likes this.

1969 SS 396 Garnet Red. red interior, white top. Original driveline.
hond0 is offline  
 
post #94 of 120 (permalink) Old Jul 23rd, 18, 1:59 PM
Lifetime Premium Member
 
Join Date: Mar 2000
Location: Robins, IA.
Posts: 1,023
Re: '69 Red-on-Red SS396, Late Build, Interesting Engine Code

Glad to see you dodged the tornado!

Jeff Evans
65 Chevelle, LS3/T56 transplant in progress
67 Chevelle, ZZ502, AFR 305, Straub Solid Roller, 400 Turbo, Moser Rear 3.42 gear
Jeff65SS is offline  
post #95 of 120 (permalink) Old Jul 23rd, 18, 2:08 PM
Lifetime Premium Member
Mike
 
Join Date: Feb 2017
Location: Pella, Iowa
Posts: 79
Garage
Re: '69 Red-on-Red SS396, Late Build, Interesting Engine Code

Quote:
Originally Posted by Jeff65SS View Post
Glad to see you dodged the tornado!
Yes, fortunately we are on the other end of Pella. We were luckily also out of town Thursday when it hit. Thankfully only property was damaged, no one was badly hurt in the storm!

1969 SS 396 Garnet Red. red interior, white top. Original driveline.
hond0 is offline  
post #96 of 120 (permalink) Old Jul 23rd, 18, 2:25 PM
blm
Lifetime Premium Member
Brad
 
Join Date: Sep 2002
Location: McDonald Pennsylvania
Posts: 10,774
Garage
Re: '69 Red-on-Red SS396, Late Build, Interesting Engine Code

I assume you got the brake bleeding problem worked out. What was the issue?
blm is offline  
post #97 of 120 (permalink) Old Jul 23rd, 18, 2:43 PM
Lifetime Premium Member
Mike
 
Join Date: Feb 2017
Location: Pella, Iowa
Posts: 79
Garage
Re: '69 Red-on-Red SS396, Late Build, Interesting Engine Code

Quote:
Originally Posted by blm View Post
I assume you got the brake bleeding problem worked out. What was the issue?
I didn't have time to get it sorted out before we had to make the scheduled appointment at the upholsterer. The front brakes work fine, my assumption is that the proportioning valve is stuck in the rear position. Hopefully I can get it sorted out this week.

1969 SS 396 Garnet Red. red interior, white top. Original driveline.
hond0 is offline  
post #98 of 120 (permalink) Old Jul 23rd, 18, 4:02 PM
Lifetime Premium Member
Mike
 
Join Date: Feb 2017
Location: Pella, Iowa
Posts: 79
Garage
Re: '69 Red-on-Red SS396, Late Build, Interesting Engine Code

My left fender and hood are still off so getting to the prop valve is still pretty easy. I put a big old scratch in the left fender installing the fender week. I am picking that up from the painter this week. We are getting very close to a running driving car....

1969 SS 396 Garnet Red. red interior, white top. Original driveline.
hond0 is offline  
post #99 of 120 (permalink) Old Jul 24th, 18, 11:15 AM
Senior Tech Team
 
Join Date: Mar 2004
Location: Shippensburg, PA
Posts: 4,725
Re: '69 Red-on-Red SS396, Late Build, Interesting Engine Code

That is going to be a great looking car when done!
hond0 likes this.
novadude is offline  
post #100 of 120 (permalink) Old Aug 13th, 18, 10:17 AM
Lifetime Premium Member
Mike
 
Join Date: Feb 2017
Location: Pella, Iowa
Posts: 79
Garage
Re: '69 Red-on-Red SS396, Late Build, Interesting Engine Code

Over the weekend I got my brake bleed issue solved. The piston in the prop valve was stuck in the rear position. Got that fixed and the brakes are all working great. I got my driver's fender installed. I also fired her up for the first time since the car was dissembled in February of 2017. I topped off all of the fluids. There were a couple minor leaks at startup, but nothing major considering every nut and bolt has been off this car in the last year and a half. I drove it around the driveway and up and down my street. It runs great. the only thing not working is the oil pressure gauge. Must have a bad ground, the gauge is pegged in the high position, even when the car is off.

The last couple things to finish are the bumpers and welding up the exhaust. I am about 2 weeks out on the chromer finishing the bumpers. I sent them in in March. Once the back bumper is on, I can weld up the exhaust and install the tips. Getting very close!!
Attached Thumbnails
Click image for larger version

Name:	velle1.jpg
Views:	60
Size:	133.1 KB
ID:	572518   Click image for larger version

Name:	velle2.jpg
Views:	65
Size:	142.6 KB
ID:	572520  
fenns70, Thomas_Mac and kermitsass like this.

1969 SS 396 Garnet Red. red interior, white top. Original driveline.
hond0 is offline  
post #101 of 120 (permalink) Old Aug 13th, 18, 12:06 PM
Cam
Gold Founding Member
Cameron Milne
 
Join Date: Sep 1998
Location: Toronto, Ontario, Canada
Posts: 7,730
Re: '69 Red-on-Red SS396, Late Build, Interesting Engine Code

Mike, that '69 is looking real purdy! I agree, the white top breaks up all that red.
Is that a '72 Corvette roadster with a hardtop in the background? I have an original ad for one that looks just the same, from a 1972 Car Craft.
hond0 likes this.

"The more you know,
the more you realize there is that you don't know." - Dad


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

TC Gold #120

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Cam is offline  
post #102 of 120 (permalink) Old Aug 13th, 18, 12:43 PM
Lifetime Premium Member
Mike
 
Join Date: Feb 2017
Location: Pella, Iowa
Posts: 79
Garage
Re: '69 Red-on-Red SS396, Late Build, Interesting Engine Code

Quote:
Originally Posted by Cam View Post
Mike, that '69 is looking real purdy! I agree, the white top breaks up all that red.
Is that a '72 Corvette roadster with a hardtop in the background? I have an original ad for one that looks just the same, from a 1972 Car Craft.

Thank you!


Great eye! Yes, 1972 LS-5 454, 4-speed roadster with a hardtop. Its a nice driver. Low optioned. Manual steering, no power brakes, manual windows. It is also a numbers matching car. Sold out of Colorado Springs new.

1969 SS 396 Garnet Red. red interior, white top. Original driveline.
hond0 is offline  
post #103 of 120 (permalink) Old Aug 16th, 18, 4:13 PM
Lifetime Premium Member
Mike
 
Join Date: Feb 2017
Location: Pella, Iowa
Posts: 79
Garage
Re: '69 Red-on-Red SS396, Late Build, Interesting Engine Code

Here are a couple pics of what the 69 looked like the day I brought it home. Really the only thing left untouched from the restoration is this sticker on the driver's side rear seat glass. It was put on in the 70's and so far I just haven't been able to bring myself to scrape it off. What do you all think? Leave it or scrape it off?
Attached Thumbnails
Click image for larger version

Name:	zoom2.jpg
Views:	66
Size:	48.2 KB
ID:	572670   Click image for larger version

Name:	zoom3.jpg
Views:	67
Size:	51.2 KB
ID:	572672   Click image for larger version

Name:	zoom1.jpg
Views:	84
Size:	83.8 KB
ID:	572674   Click image for larger version

Name:	zoom5.jpg
Views:	53
Size:	70.0 KB
ID:	572676  

Click image for larger version

Name:	zoom4.jpg
Views:	65
Size:	50.1 KB
ID:	572678  

1969 SS 396 Garnet Red. red interior, white top. Original driveline.
hond0 is offline  
post #104 of 120 (permalink) Old Aug 17th, 18, 11:24 AM
Tech Team
 
Join Date: Feb 2004
Location: long island
Posts: 607
Re: '69 Red-on-Red SS396, Late Build, Interesting Engine Code

Although I thinks it is nostalgic and super 70s cool, removing it shouldn't really matter because your car is not a plymouth roadrunner. Its basically a toss up to me. if you like it leave it
hond0 likes this.
malibuss67 is offline  
post #105 of 120 (permalink) Old Aug 17th, 18, 12:29 PM
Senior Tech Team
 
Join Date: Mar 2004
Location: Shippensburg, PA
Posts: 4,725
Re: '69 Red-on-Red SS396, Late Build, Interesting Engine Code

leave the decal! JMO
hond0 likes this.
novadude is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevelle Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address. Note, you will be sent a confirmation request to this address.

Email Address:
OR

Log-in









Old Thread Warning
This Thread is more than 494 days old. It is very likely that it does not need any further discussion and thus bumping it serves no purpose.
If you still feel it is necessary to make a new reply, you can still do so though.

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome