Accessing Another "Team" Website Issue.. - Chevelle Tech
Membership Read more about this section.

 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 3 (permalink) Old Jul 10th, 17, 4:00 AM Thread Starter
Tech Team
 
Join Date: Feb 2006
Location: Melbourne, Australia
Posts: 630
Question Accessing Another "Team" Website Issue..

As far as I am aware Team Chevelles.com and Team Camaros.net are brother websites. Is that correct?
For some reason, I haven't been able to get onto Camaros.net for some time but obviously, I can here.
Is it just me or do other have/had this same problem?
Is there a known reason or fix?
This is not only using my PC, but my mobile phone as well.
I tried temporarily disabling my firewall, my anti virus, clearing the cache', and another trick with the CMD that is described here.

Any help appreciated. Thanks.

Post pictures.. -or it never happened!
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
BlackoutSteve is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Jul 10th, 17, 6:31 AM
Senior Tech Team
Ed
 
Join Date: Aug 2013
Location: Pittsburgh, PA
Posts: 4,008
Garage
Re: Accessing Another "Team" Website Issue..

If you get that same screen, Click the "Details" and post back. FWIW, the suggestion in that video, could help some situations and is harmless, basically what happens eventually automatically anyway. "ipconfig /flushdns"

1967 El Camino Malibu - Deepwater Blue
ZZ4 350, FiTech 600 complete!,Roadmaster tank, 700R4, Underdash A/C in progress, JGC Steering, 1990s truck serpentine.
Pioneer4x4 is offline  
post #3 of 3 (permalink) Old Jul 10th, 17, 7:16 PM Thread Starter
Tech Team
 
Join Date: Feb 2006
Location: Melbourne, Australia
Posts: 630
Re: Accessing Another "Team" Website Issue..

When I log in here, my anti virus also brings up a warning that "exelate.d.chango.com" is associated with this site and "Cannot guarantee authenticity of the domain to which encrypted connection is established"..
Not sure if it's malicious, but I never agree to overriding the warning.

Post pictures.. -or it never happened!
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
BlackoutSteve is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevelle Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address. Note, you will be sent a confirmation request to this address.

Email Address:
OR

Log-in









Old Thread Warning
This Thread is more than 806 days old. It is very likely that it does not need any further discussion and thus bumping it serves no purpose.
If you still feel it is necessary to make a new reply, you can still do so though.

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome