gear hunting 2nd-3rd gear th400 - Chevelle Tech
Transmission & Driveline Transmissions and Differentials

 1Likes
  • 1 Post By driveshaft-texas
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 6 (permalink) Old Apr 12th, 19, 6:45 PM Thread Starter
 
Join Date: Apr 2019
Posts: 3
gear hunting 2nd-3rd gear th400

I am having gear hunting issues between 2nd and 3rd at light throttle cruising around 40-50mph. it will do it if I come to a slight hill around that speed or give it little gas. if I am on a flat road and hold a steady speed meaning consistent pressure on gas it won't do it unless I give it that little gas. but when it does it goes to 2nd to 3rd back to second and normally by that point I either let out and baby it up the hill or I just step on it once it past that speed and rpm its fine. So let me give the backstory of the trans. I bought it off craigslist cheap as a "rebuilt unit" he said should hold "600hp'' which Im not so sure about but whatever guy was nice and had a race car in his garage lol. Whatever all is it had was b&M shift improver kit into it and I think the accumulator spring taken out . sooo fast forward I installed a Transgo 1-2 kit installed the most aggressive spring for the 1-2 shift valve or second to most firm . Then I think I have both the separator holes for the 2nd and 3rd feed holes drilled to.140 if I remember correctly. I also did not install the modulator pink spring shifts felt positive at all times but my wot shifts were terribly low my engines peak power is 6800rpm and I am running a 3000 stall. so I started to mess with the governor I took some weight off the outer weights and installed lighter ones for the inners my 1-2 at wot is right around 6700 and my 2nd 3rd is much lower ( which I am ok with) feels great at wot and harder acceleration but when I am driving normal that where I have the issues. I don't know if I should mess with the gov some more or if the issue is in the vb or its just giving up on life cuz it probably stock and im running roughly 500hp and 6800 rpms. I also did install the orange PR spring. I have not done any sort line pressure testing i'm kinda feeling maybe a pump issue. anybody have any advice. I have read just about every post I could find from Jake shoe on how to set it up. and feel like its correct but this is my first deal with this stuff.
72elco8u is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old Apr 15th, 19, 6:46 PM Thread Starter
 
Join Date: Apr 2019
Posts: 3
Re: gear hunting 2nd-3rd gear th400

bump anyone?
72elco8u is offline  
post #3 of 6 (permalink) Old Apr 15th, 19, 7:34 PM
Team Member
Steve
 
Join Date: Nov 2018
Location: Southeast Michigan
Posts: 116
This is all I could find at the moment because I work long hours and don't have much time during the week. If you haven't already, make sure your govenor is not sticking. Sometimes the inner valve can get sticky and cause problems. I pulled this info from my trans book that I used to rebuild my turbo 400. I can't remember the exact procedure to check functionality, but if need be you can find that online. I posted a photo of the book and an excerpt from it. I wish I had more time to help you out. Good luck.Click image for larger version

Name:	20190415_192600_1555371216785.jpg
Views:	4
Size:	67.3 KB
ID:	591658
Attached Thumbnails
Click image for larger version

Name:	20190415_192344_1555371243632.jpg
Views:	4
Size:	69.8 KB
ID:	591660  
68elky396 is offline  
 
post #4 of 6 (permalink) Old Apr 16th, 19, 6:46 AM
Lifetime Premium Member
Don
 
Join Date: Mar 2013
Location: Michigan's U.P.
Posts: 668
Re: gear hunting 2nd-3rd gear th400

Pull the wire off the side of the case and see if anything changes,if it does ,go from there.
Don B is offline  
post #5 of 6 (permalink) Old Apr 16th, 19, 3:08 PM
Lifetime Premium Member
Harold
 
Join Date: Feb 2006
Location: Bonham , N.E.Texas
Posts: 1,400
Re: gear hunting 2nd-3rd gear th400

Shift points are normally controlled by governor , but being highly modified , other things may be in play here.
I would find a 350 governor, put a 400 drive gear on it and try it with no mods.( 350 gov. has more windows for fluid flow to center spool valve.)
If nothing changes , back to valve body. Its not a pump issue
hydro462 likes this.

New paint -near complete
66 SS 396. now 427
4sp w/GV, AC,PS,3.31 Posi,ft disc,11" r drum
86 Buick Grand National
89 K25 Suburban that I bought new,is new again
And a bunch of other junk.
driveshaft-texas is offline  
post #6 of 6 (permalink) Old Apr 17th, 19, 6:43 AM
Gold Founding Member
 
Join Date: Aug 1998
Location: 30.1298228, -97.9771166
Posts: 6,337
Garage
Re: gear hunting 2nd-3rd gear th400

Did the problem exist before you modified the governor?

Mencken: “The whole aim of practical politics is to keep the populace alarmed by menacing it with an endless series of hobgoblins, all of them imaginary.”
Alan F is offline  
Sponsored Links
Advertisement
 
Reply

Tags
jakeshoe

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevelle Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address. Note, you will be sent a confirmation request to this address.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Car Falls on its face in 3rd gear at WOT Pro67Chevy Performance 24 Jun 20th, 13 1:12 PM
200r4 seems to 'hunt' for gear in 2nd Flye Transmission & Driveline 5 Jun 10th, 13 10:03 PM
Th400 speedo gear reducer Bushman71 Transmission & Driveline 1 Apr 9th, 13 2:01 PM
Funky Muncie 2nd Gear Jetblast Transmission & Driveline 0 Mar 27th, 13 9:19 PM
TH400 1st gear issue davess502 Transmission & Driveline 3 Oct 26th, 12 11:54 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome