Tempature lamp 69 El Camino.. - Chevelle Tech
Electrical & Wiring Troubleshooting electrical problems.

 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 3 (permalink) Old Mar 5th, 16, 4:35 PM Thread Starter
Senior Tech Team
Jeff
 
Join Date: Jun 2009
Location: Pittsburgh, Pa.
Posts: 2,069
Tempature lamp 69 El Camino..

I just put my dash back together in my 69 El Camino.. I noticed the temp light doesn't light when the key is turned to either the on or start position..

Is it suppose to light while you are starting the car?

The oil pressure light comes on during start...

Thank you,
Jeff
hydro462 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Mar 6th, 16, 10:44 AM
Gold Member
Joe
 
Join Date: Aug 1998
Location: Lincoln, NE
Posts: 4,477
Re: Tempature lamp 69 El Camino..

The temperature dummy light should come on while you are cranking the engine. This was done as a self-test of the lamp.

The first thing to check is see if the lamp itself and related circuit is good....

Turn the key to "on", disconnect the wire from the temp sender on the engine, touch the wire's connector to a good ground--the dummy light should come on.

If it lights, there is an issue with the connection to the lamp test terminal on the ignition switch.

If it doesn't light, you have a bad bulb, poor socket connection or issue elsewhere in the circuit.
The bulb has +12v at all times when the key is on or cranking via the pink wire. The ground put on the dark green wire from the under hood sender OR the lamp test function of the ignition switch complete the circuit to make it light up.

-If you don't stand for something, you'll fall for anything.
Coppertop is offline  
post #3 of 3 (permalink) Old Mar 6th, 16, 10:42 PM Thread Starter
Senior Tech Team
Jeff
 
Join Date: Jun 2009
Location: Pittsburgh, Pa.
Posts: 2,069
Re: Tempature lamp 69 El Camino..

Thanks Joe...

I grounded the terminal at the sensor and the lite comes on... The issue must be in the ignition switch...
hydro462 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevelle Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address. Note, you will be sent a confirmation request to this address.

Email Address:
OR

Log-in









Old Thread Warning
This Thread is more than 1323 days old. It is very likely that it does not need any further discussion and thus bumping it serves no purpose.
If you still feel it is necessary to make a new reply, you can still do so though.

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome