New Costom Autosound USA 630 wiring questions - Chevelle Tech
Electrical & Wiring Troubleshooting electrical problems.

 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 7 (permalink) Old Aug 17th, 14, 1:31 PM Thread Starter
Tech Team
Mark
 
Join Date: Jul 2010
Location: Union, Missouri
Posts: 43
New Costom Autosound USA 630 wiring questions

I have a new Costom Autosound USA 630 sound system that I've installed in my 72 Malibu. I would like to ask for help with the wiring. On the original wiring harness, there is a black (ground) wire, a yellow (power constant of switched) wire and a gray (?????) wire. From what I have read on this site, the gray wire was used with the original radios to provide light to the display when the lights were turned. I would like to know if the yellow wire goes to the ignition and in only hot when the switch is on. I also read that all orange wires in the harness are hat all the time. Is this true? Now to the wires on the back of the radio. There are three wires labeled ignition, battery and ground. Someone please let me know which ones to hook where.

Thanks Mark
Attached Thumbnails
Click image for larger version

Name:	IMG_1532[1].jpg
Views:	32
Size:	84.0 KB
ID:	193562  
Scoutmaster 442 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old Aug 17th, 14, 2:16 PM
Gold Member
Joe
 
Join Date: Aug 1998
Location: Lincoln, NE
Posts: 4,477
Re: New Costom Autosound USA 630 wiring questions

Mark,

For future reference, this needs to be posted in Electrical.

Ground connects to the factory black

Switched ignition connects to the factory yellow

Battery connects to "BAT" connector on fuse block, or splice into orange dash wiring.

The factory gray is not going to be used unless the radio has a provision for a dimmable lighting input. Tape off the gray so it doesn't short out.

-If you don't stand for something, you'll fall for anything.
Coppertop is offline  
post #3 of 7 (permalink) Old Aug 17th, 14, 3:46 PM Thread Starter
Tech Team
Mark
 
Join Date: Jul 2010
Location: Union, Missouri
Posts: 43
Re: New Costom Autosound USA 630 wiring questions

That's what I thought but I just wanted to verify? This was the first time I had started a thread. I'll do better next time.

Thanks Mark
Scoutmaster 442 is offline  
 
post #4 of 7 (permalink) Old Aug 17th, 14, 7:37 PM
Gold Member
Joe
 
Join Date: Aug 1998
Location: Lincoln, NE
Posts: 4,477
Re: New Costom Autosound USA 630 wiring questions

No worries Mark.

-If you don't stand for something, you'll fall for anything.
Coppertop is offline  
post #5 of 7 (permalink) Old Aug 17th, 14, 7:58 PM
Boldly procrastrinating
Tom Terrific II
 
Join Date: Oct 1998
Location: Glendale, Az
Posts: 28,811
Garage
Re: New Costom Autosound USA 630 wiring questions

are you Scoutmaster of a BSA Troop? Maybe Troop 442 out of Union, Mo?

Tom Terrific or Terrible Tom, depending on the phase of the moon, passing cosmic rays or other factors not fully understood except by my wife.
Tom Mobley is online now  
post #6 of 7 (permalink) Old Aug 17th, 14, 8:02 PM
Boldly procrastrinating
Tom Terrific II
 
Join Date: Oct 1998
Location: Glendale, Az
Posts: 28,811
Garage
Re: New Costom Autosound USA 630 wiring questions

moving your thread to Electrical so others might find it later. As always, good info from Coppertop.

Tom Terrific or Terrible Tom, depending on the phase of the moon, passing cosmic rays or other factors not fully understood except by my wife.
Tom Mobley is online now  
post #7 of 7 (permalink) Old Aug 17th, 14, 8:14 PM Thread Starter
Tech Team
Mark
 
Join Date: Jul 2010
Location: Union, Missouri
Posts: 43
Re: New Costom Autosound USA 630 wiring questions

Tom, to answer your question. I was the SM of Troop 442 in Union, MO but, recently retired after fifteen years with the Troop. I'm stiil invlolved with Scouts at District level. Thanks for moving it over to electrical. I'll take all he help in getting my ride back on the road. If you want to see my Malibu, I posted an electrical question this afternoon too.

Thanks

Mark
Scoutmaster 442 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevelle Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address. Note, you will be sent a confirmation request to this address.

Email Address:
OR

Log-in









Old Thread Warning
This Thread is more than 2154 days old. It is very likely that it does not need any further discussion and thus bumping it serves no purpose.
If you still feel it is necessary to make a new reply, you can still do so though.

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome