70 chevelle SS396 - Chevelle Tech
Electrical & Wiring Troubleshooting electrical problems.

 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 7 (permalink) Old Apr 25th, 14, 10:53 AM Thread Starter
Richard
 
Join Date: Feb 2013
Location: albuquerque, nm
Posts: 3
70 chevelle SS396

Good Morning. The car have factory gauges.
I have a problem I am trying to fix. I installed a GM HEI distributor. I have new wiring harness from M&H. I hook the wire from the tach to the distributor and the tach will not work. I installed a new circuit board and it still will not work. I hook an after market tach and it works. I would like to make my factory gauges work. I like the look a lot more then after market gauges. Any help will be a big help.
Thanks Chevelle Rock.
rarmijo is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old Apr 25th, 14, 12:24 PM
Senior Tech Team
T.C.
 
Join Date: Jun 2009
Location: Tampa, FL
Posts: 2,504
Re: 70 chevelle SS396

Welcome Richard!

T.C.
BMR Sales is offline  
post #3 of 7 (permalink) Old Apr 25th, 14, 1:18 PM
Lifetime Premium Member
Ray
 
Join Date: Jan 2007
Location: Tigard,Oregon
Posts: 4,728
Re: 70 chevelle SS396

Welcome Richard to the site. You need to ask this question in the Electrical and Wiring forum.

70 SS Chevelle Van Nuys Cal Built
shadowgray396 is offline  
 
post #4 of 7 (permalink) Old Apr 26th, 14, 11:24 AM Thread Starter
Richard
 
Join Date: Feb 2013
Location: albuquerque, nm
Posts: 3
70 chevelle SS 396.

Good Morning I am Richard Armijo. Email address [email protected]
I am trying to fix my problem with my factory tach. I installed a HEI distributor and the tach will not work. I installed new wiring harness from M&H for HEI and it still won't work. If anyone has the answer it would be great. Thanks.
rarmijo is offline  
post #5 of 7 (permalink) Old Apr 26th, 14, 6:05 PM
Gold Member
Joe
 
Join Date: Aug 1998
Location: Lincoln, NE
Posts: 4,469
Re: 70 chevelle SS 396.

Quote:
Originally Posted by rarmijo View Post
Good Morning I am Richard Armijo. Email address [email protected]
I am trying to fix my problem with my factory tach. I installed a HEI distributor and the tach will not work. I installed new wiring harness from M&H for HEI and it still won't work. If anyone has the answer it would be great. Thanks.
Hi Richard, welcome to TC.


If your factory tach worked properly with the old breaker points ignition before you changed to HEI, you most likely need a an HEI tach filter. This "conditions" the signal coming from the "TACH" output from the HEI before it gets to the tachometer. In the factory form, they looked like a little cylinder with an "in" and "out" wire and the body of the cylinder was grounded. Do a search for "HEI TACH FILTER".

-If you don't stand for something, you'll fall for anything.
Coppertop is offline  
post #6 of 7 (permalink) Old Apr 27th, 14, 9:30 AM
Lifetime Premium Member
Rich
 
Join Date: Apr 2009
Location: Cleveland, OH
Posts: 4,774
Re: 70 chevelle SS396

Welcome to TC, Richard----

Rich

---1965 Malibu SS Ragtop 283/416 heads/700r4
---2009 Corvette Coupe

"Whatever it is, I'm against it." --Groucho Marx
richietables is offline  
post #7 of 7 (permalink) Old Apr 27th, 14, 8:48 PM
Gold Member
Freddy
 
Join Date: Aug 2001
Location: Jacksonville, NC
Posts: 12,403
Re: 70 chevelle SS396

Welcome to the site.
Freddy Mercado is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevelle Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address. Note, you will be sent a confirmation request to this address.

Email Address:
OR

Log-in









Old Thread Warning
This Thread is more than 1877 days old. It is very likely that it does not need any further discussion and thus bumping it serves no purpose.
If you still feel it is necessary to make a new reply, you can still do so though.

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome