amp gauge on SS dash - Chevelle Tech
Electrical & Wiring Troubleshooting electrical problems.

 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 5 (permalink) Old Sep 18th, 02, 1:59 AM Thread Starter
Tech Team
 
Join Date: Mar 2002
Location: los angeles, ca, usa
Posts: 274
I have a gauges SS dash and my amp gauge doesn't work. I never connected it when I switched from the grandma malibu dash to the gauges dash. I was wondering if anyone could help me find which wires I need to locate and connect to get the thing working. I have an aftermarket gauge too but I thought it would be fun to have them both run. thanks
popbirch is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Sep 18th, 02, 6:07 AM
 
Join Date: Aug 2002
Location: Cheyenne, Wyoming
Posts: 24
I am not positive, but I think you will have to add a couple of proper gauge wires to make the amp gauge work. I guess thast is not much help, huh?

------------------
http://community.webshots.com/user/moabdad The reason for muscle cars & big trucks is for the power. Here is the theory I used: Power=Good
MOABDADC22 is offline  
post #3 of 5 (permalink) Old Sep 18th, 02, 11:04 AM
Lifetime Premium Member
 
Join Date: Nov 1998
Location: Chandler, AZ, USA
Posts: 2,222
The wiring can be added for the amp gauge. Did you use a gauge dash harness or did you convert a light dash harness and what year? The wiring for 72 is differant form that for 70-71.
Elree Colby is offline  
 
post #4 of 5 (permalink) Old Sep 18th, 02, 1:29 PM
Senior Tech Team
 
Join Date: Aug 1998
Location: Dallas, Tx, USA
Posts: 1,746
Here is a link to some good info, just be aware that as Elree stated it doesn't point out the 72 differences. http://www.endrud.net/gauges/ .
Also a very common problem with used gauges is the circuit is blown or broken going to the amp gauge.

------------------
Steve Strasemeier (70SS 396, Fathom Blue/White Stripes)
My 70SS
Steve S is offline  
post #5 of 5 (permalink) Old Sep 18th, 02, 5:11 PM Thread Starter
Tech Team
 
Join Date: Mar 2002
Location: los angeles, ca, usa
Posts: 274
Its a 1970. Its all new gauges and wiring harness.
popbirch is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevelle Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address. Note, you will be sent a confirmation request to this address.

Email Address:
OR

Log-in









Old Thread Warning
This Thread is more than 6213 days old. It is very likely that it does not need any further discussion and thus bumping it serves no purpose.
If you still feel it is necessary to make a new reply, you can still do so though.

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome