Voltometer...idiot light and real guage - Chevelle Tech
Electrical & Wiring Troubleshooting electrical problems.

 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 11 (permalink) Old Aug 18th, 00, 6:28 PM Thread Starter
 
Join Date: Mar 2000
Posts: 38
Allright, i'm in the process of converting my harness to accept the guage option with the tach and ammeter. Everything is fine so far except with the ammeter wiring. It used to be a wire that went from the printed circuit plug to the voltage regulator (brown).

I also converted the harness to accept the newer-style alternator plug. So i removed the white and orange wires from the harness and attached the brown and blue wire together at the voltage regulator plug.

BUT, with the ammeter guage, there is no provision for that brown wire on the printed circuit. It is just 2 seperate wires, a black one and a black one with a white stripe that plug into the back of the guage, go throught the fuse box and into the engine compartment.

SO, what do i do with the brown wire since it isn't plugged into the idiot light anymore? is it junk?

AND, what do i attach to the blue wire at the voltage regulator plug so that my alternator works?

AND, where does the black and black w/ white stripe wires go? Do i attach one of them to the blue wire?

NOTE, i have a 70 camaro, not a chevelle, so i'm not sure how different the wiring will be. But i know this is the best place to ask. Thanx for any help.

Jeff

------------------
1970 Camaro Z28
396/auto/posi
My 70 Z28

[This message has been edited by Wanna_Chev (edited 08-18-2000).]
Wanna_Chev is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old Aug 18th, 00, 6:35 PM Thread Starter
 
Join Date: Mar 2000
Posts: 38
Sorry, it's an ammeter, not a voltometer. Thanx.
Wanna_Chev is offline  
post #3 of 11 (permalink) Old Aug 18th, 00, 8:40 PM
Gold Founding Member
Administrator
 
Join Date: Aug 1998
Location: near Kansas City
Posts: 61,203
Garage
Here's what I did;

connect the black wire to the BAT terminal on the horn relay or Voltage regulator and the Black with white stripe to the POS terminal block on the core support, behind the battery

The ammeter acts as a jumper so some of the current but not all flows through the meter

------------------
Dean Call
Team Gold member #3
A.C.E.S. # 00235
Mid America Chevelle Club #001
chevelles.net
My 69



It is honorable for a man to stop striving, since any fool can start a quarrel.
Proverbs 20:3
Dean is offline  
 
post #4 of 11 (permalink) Old Aug 19th, 00, 12:06 PM Thread Starter
 
Join Date: Mar 2000
Posts: 38
Thanx Dean. If i'm using an SI alternator, will i fry the ammeter? It's just a stock guage used in the 70 camaro's. Thanx.

Also, that brown wire i was talking about that leads to the idiot light...since the alternator needs resistance from that line (and the bulb acts as the resistance, but i have no bulb now), can i just use the brown wire w/ white stripe that runs parrallel to the bulb wire to hook up to the alternator?

As i understand, that brown w/ white stripe wire acts as a backup in case the bulb burns out, so your alternator will still work. That would be the correct resistance right? It leads to the ignition switch so it would work only when the car is turned on.

or would i blow up and cause a horrible mess?

Thanx,
Jeff

------------------
1970 Camaro Z28
396/auto/posi
My 70 Z28

[This message has been edited by Wanna_Chev (edited 08-19-2000).]
Wanna_Chev is offline  
post #5 of 11 (permalink) Old Aug 21st, 00, 10:47 AM Thread Starter
 
Join Date: Mar 2000
Posts: 38
Just wondering if anyone else wants to add to this thread before i go out and try it? The only thing i'm concerned with now is the brown resistanc wire that goes to the alternator. I have everything else figured out, Thanx

------------------
1970 Camaro Z28
396/auto/posi
My 70 Z28

[This message has been edited by Wanna_Chev (edited 08-21-2000).]
Wanna_Chev is offline  
post #6 of 11 (permalink) Old Aug 21st, 00, 10:54 AM
Gold Member
Joe
 
Join Date: Aug 1998
Location: Lincoln, NE
Posts: 4,477
Don't try it yet,

I got to go to work now, but don't try to be by-passing the idiot light. Jumping a wire parallel to it on the same circuit will totally defeat the purpose, and I'm sure it will cause you some problems. Not sure on this striped wire thing, have to look into it. '70 Camaro eh?

Coppertop is offline  
post #7 of 11 (permalink) Old Aug 21st, 00, 11:02 AM Thread Starter
 
Join Date: Mar 2000
Posts: 38
k, thanx. The brown w/ white stripe wire runs from the fuse block where it uses the same conector as the idiot light, and runs to the ignition switch. The wiring diagram says 2 ohms per foot if that means anything.

BTW, i don't even have an idiot light to bypass. I never had an idiot light gauge cluster. How did they bypass the light from the factory on cars that didn't come with idiot lights? Thanx.
------------------
1970 Camaro Z28
396/auto/posi
My 70 Z28

[This message has been edited by Wanna_Chev (edited 08-21-2000).]

[This message has been edited by Wanna_Chev (edited 08-21-2000).]
Wanna_Chev is offline  
post #8 of 11 (permalink) Old Aug 21st, 00, 9:36 PM
Gold Founding Member
Administrator
 
Join Date: Aug 1998
Location: near Kansas City
Posts: 61,203
Garage
Now I don't really know what I'm talking about as far as the brown wire thing goes but it would be interesting to learn.

when took my 69 to a starter/alternator rebuild shop to have it checked, the guy told me there was a resistive circuit that actuated the voltage regulater be sending a low voltage signal from the ignition switch when in the "on" position.
I have no idea if he was just blowing smoke or not.

of course he was speaking of the older external voltage regulator type systems

it's kinda he said, she said thing, better listen to Coppertop
Dean is offline  
post #9 of 11 (permalink) Old Aug 21st, 00, 10:50 PM
Ike
Tech Team
 
Join Date: Jun 2000
Location: Portland, Oregon
Posts: 147
Don't do it without a local expert!! If the ammeter is not wired up "perfectly", you will smoke the meter and possibly your wire harness. BTW, an ammeter generally is only used to monitor heavy load on the electrical system (ie truck winches, etc). Any accessories you are running on a Camaro should not require monitoring of current w/o a 10kw stereo. I'd skip the ammeter and just use a voltmeter--it'll tell you all you need to know.
Ike is offline  
post #10 of 11 (permalink) Old Aug 21st, 00, 10:54 PM
Ike
Tech Team
 
Join Date: Jun 2000
Location: Portland, Oregon
Posts: 147
BTW, I believe a lot of the "stock" ammeters did not measure actual current, but rather change in current. Any feedback here?
Ike is offline  
post #11 of 11 (permalink) Old Aug 21st, 00, 10:58 PM Thread Starter
 
Join Date: Mar 2000
Posts: 38
Actually, i've decided just to leave the ammeter unhooked and get an aftermarket voltmeter to avoid the confusion and danger.

Dean...what that guy told you sounds exactly like the brown w/ white stripe resistance wire i'm talking about.

Thanx for the input.

------------------
1970 Camaro Z28
396/auto/posi
My 70 Z28
Wanna_Chev is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevelle Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address. Note, you will be sent a confirmation request to this address.

Email Address:
OR

Log-in









Old Thread Warning
This Thread is more than 6971 days old. It is very likely that it does not need any further discussion and thus bumping it serves no purpose.
If you still feel it is necessary to make a new reply, you can still do so though.

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome