Found another dangling connector - Chevelle Tech
Electrical & Wiring Troubleshooting electrical problems.

 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 1 (permalink) Old Jul 25th, 03, 11:03 AM Thread Starter
Senior Tech Team
heathensumbitch
 
Join Date: Jan 2001
Location: San Diego
Posts: 2,055
Send a message via AIM to Cecil Send a message via Yahoo to Cecil
Post

This time it's by the horn relay. I was in there last night putting in a relay for the new electric fan I'm installing, and there it was, big as life! It's a red wire, with a connector like the snap-on one found on the temp sending unit. It comes out of the loom, not long enough to reach anywhere. Maybe a horn connection? It's just stuck there by the horn relay. I didn't test to see if it was hot. Anyone have an idea what this might be for?

"Let not the sands of time get in your lunch..." Monty Python
Cecil is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevelle Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address. Note, you will be sent a confirmation request to this address.

Email Address:
OR

Log-in









Old Thread Warning
This Thread is more than 5869 days old. It is very likely that it does not need any further discussion and thus bumping it serves no purpose.
If you still feel it is necessary to make a new reply, you can still do so though.

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome