65 amp gauge /alternator charging - Chevelle Tech
Electrical & Wiring Troubleshooting electrical problems.

 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 5 (permalink) Old Oct 10th, 13, 9:00 PM Thread Starter
jim
 
Join Date: Feb 2013
Location: seattle
Posts: 29
65 amp gauge /alternator charging

hello , i put a 65 chevelle ss gauge package in my 64 elcamino ,and only thing i had to change was idiot light for temp end , and add wires for the amp gauge , i read on here one wire goes to battery and other goes to horn relay , i did that and it seamed to work fine then after sitting for a week i started car and it was not working it would go to almost dead ,idle and then all the way to charge when i reved it and i noticed when i disconnect the wire to the gauge the alternator does not charge to the battery volt meter sits at 11.98 ,, new alternator it used to pump out 13, 14 volts , before , ? did i short something ... i hooked one wire on horn relay the screw and that was 14 wire and used a 12 gauge on the battery side
64elko is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Oct 11th, 13, 12:54 AM Thread Starter
jim
 
Join Date: Feb 2013
Location: seattle
Posts: 29
Re: 65 amp gauge /alternator charging

checked again and tinkered ,and its weird when i hook up the amp gauge the alt works ,and when i disconnected it dont charge ,,, strange because the amp gauge has nothing to do with alternator , anyone ever have this problem ? ,, plus headlights dont work now and all plugs fuses are hot and wires ,, i tell ya these old cars ,, are getting to me ,, any advice or thougts ,
64elko is offline  
post #3 of 5 (permalink) Old Oct 11th, 13, 3:06 PM Thread Starter
jim
 
Join Date: Feb 2013
Location: seattle
Posts: 29
Re: 65 amp gauge /alternator charging

wow no thoughts ,, well i figured out headlights the ground wire coming from headlight next to battery broke , so i fixed it lights work , but alt still no go so i disconnected voltage regulator ,and it made no difference so i assume it must went out same time or right after i hooked up the amp gauge ,a coincidence.. ,, but thanks for the help , hahahaa ,,
64elko is offline  
 
post #4 of 5 (permalink) Old Oct 11th, 13, 7:05 PM
Lifetime Premium Member
Hank
 
Join Date: Jul 2004
Location: Brighton, MI
Posts: 6,741
Re: 65 amp gauge /alternator charging

Wouldn't expect alt to work with vr disconnected. Hook up amp gauge, check voltage at the 4 wires going to voltage regulator and 2 wires going to alt, not the main output wire. Do the same with amp gauge disconnected. I don't understand it, you're right the amp should have no impact on the alt charging but since it does figure what changes.

Hank

70 Chevelle SS396(454), M20, 3.73

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Finally is offline  
post #5 of 5 (permalink) Old Oct 11th, 13, 11:09 PM Thread Starter
jim
 
Join Date: Feb 2013
Location: seattle
Posts: 29
Re: 65 amp gauge /alternator charging

i put a voltage regulator i had laying around , and it works fine now , ,, i will run it for a few days and let it sit and see it if burns out , with battery hooked up , ,, shows 15.98 and drops to 14.43 , 35 amp
64elko is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevelle Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address. Note, you will be sent a confirmation request to this address.

Email Address:
OR

Log-in









Old Thread Warning
This Thread is more than 2198 days old. It is very likely that it does not need any further discussion and thus bumping it serves no purpose.
If you still feel it is necessary to make a new reply, you can still do so though.

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome