remote starter solenoid just clicking....not starting - Page 2 - Chevelle Tech
Electrical & Wiring Troubleshooting electrical problems.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
post #16 of 28 (permalink) Old Oct 7th, 13, 8:37 PM Thread Starter
Tech Team
Gossamer (Mike)
 
Join Date: Mar 2009
Location: Edmond, Oklahoma
Posts: 888
Re: remote starter solenoid just clicking....not starting

Ugh! Now when it doee start engine is running off the battery!
I cant figure this out.

My version of the never made '72 SS454 Chevelle Wagon.
454 ATK Engine/550 HP/575 TQ/4.10
gear/T-350 trans./3400 ATI conv/B&M Comp. Shifter/ 1/4 ET-12.39 @108mph - 1.69 60ft.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

"Bet I can get to the Grocery Store and back Home first!"
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Gossamer454 is offline  
Sponsored Links
Advertisement
 
post #17 of 28 (permalink) Old Oct 7th, 13, 8:40 PM
Gold Member
Joe
 
Join Date: Aug 1998
Location: Lincoln, NE
Posts: 4,477
Re: remote starter solenoid just clicking....not starting

What do you mean the engine is running off of the battery? No alternator output? No turn-off with ignition switch?

-If you don't stand for something, you'll fall for anything.
Coppertop is offline  
post #18 of 28 (permalink) Old Oct 7th, 13, 8:48 PM
Senior Tech Team
Eric
 
Join Date: Aug 2011
Location: Poteau, Ok
Posts: 4,241
Re: remote starter solenoid just clicking....not starting

Quote:
Originally Posted by Coppertop View Post
That description of troubleshooting makes no sense.
Sorry I meant to say it was the solenoid in the starter.

Is your starter wired like this?


Your just jealous because you can't hear the voices!

1967 Olds Cutlass 468 BBC/T400
1963 Plymouth Fury 440/Torqueflite
2007 Ford Mustang GT (momma's car)
oldcutlass is offline  
 
post #19 of 28 (permalink) Old Oct 7th, 13, 8:50 PM Thread Starter
Tech Team
Gossamer (Mike)
 
Join Date: Mar 2009
Location: Edmond, Oklahoma
Posts: 888
Re: remote starter solenoid just clicking....not starting

Engine not running off alternator. And headlights, etc etíopes workin.

My version of the never made '72 SS454 Chevelle Wagon.
454 ATK Engine/550 HP/575 TQ/4.10
gear/T-350 trans./3400 ATI conv/B&M Comp. Shifter/ 1/4 ET-12.39 @108mph - 1.69 60ft.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

"Bet I can get to the Grocery Store and back Home first!"
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Gossamer454 is offline  
post #20 of 28 (permalink) Old Oct 7th, 13, 8:55 PM Thread Starter
Tech Team
Gossamer (Mike)
 
Join Date: Mar 2009
Location: Edmond, Oklahoma
Posts: 888
Re: remote starter solenoid just clicking....not starting

Ok, no charge coming from alternator. Battery drained down.

My version of the never made '72 SS454 Chevelle Wagon.
454 ATK Engine/550 HP/575 TQ/4.10
gear/T-350 trans./3400 ATI conv/B&M Comp. Shifter/ 1/4 ET-12.39 @108mph - 1.69 60ft.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

"Bet I can get to the Grocery Store and back Home first!"
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Gossamer454 is offline  
post #21 of 28 (permalink) Old Oct 7th, 13, 8:58 PM Thread Starter
Tech Team
Gossamer (Mike)
 
Join Date: Mar 2009
Location: Edmond, Oklahoma
Posts: 888
Re: remote starter solenoid just clicking....not starting

I did have it hooked that way, but i hooked it up the way Dean said to. It started right up but now i have no charge from my alternator

My version of the never made '72 SS454 Chevelle Wagon.
454 ATK Engine/550 HP/575 TQ/4.10
gear/T-350 trans./3400 ATI conv/B&M Comp. Shifter/ 1/4 ET-12.39 @108mph - 1.69 60ft.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

"Bet I can get to the Grocery Store and back Home first!"
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Gossamer454 is offline  
post #22 of 28 (permalink) Old Oct 7th, 13, 8:59 PM
Gold Member
Joe
 
Join Date: Aug 1998
Location: Lincoln, NE
Posts: 4,477
Re: remote starter solenoid just clicking....not starting

Okay then...

You have two issues to resolve.

What kind of alternator? 1-wire, internally regulated, original externally regulated?

Is your wiring fairly stock, or mainly modified?

-If you don't stand for something, you'll fall for anything.
Coppertop is offline  
post #23 of 28 (permalink) Old Oct 7th, 13, 9:03 PM Thread Starter
Tech Team
Gossamer (Mike)
 
Join Date: Mar 2009
Location: Edmond, Oklahoma
Posts: 888
Re: remote starter solenoid just clicking....not starting

Externally regulated

My version of the never made '72 SS454 Chevelle Wagon.
454 ATK Engine/550 HP/575 TQ/4.10
gear/T-350 trans./3400 ATI conv/B&M Comp. Shifter/ 1/4 ET-12.39 @108mph - 1.69 60ft.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

"Bet I can get to the Grocery Store and back Home first!"
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Gossamer454 is offline  
post #24 of 28 (permalink) Old Oct 7th, 13, 9:04 PM Thread Starter
Tech Team
Gossamer (Mike)
 
Join Date: Mar 2009
Location: Edmond, Oklahoma
Posts: 888
Re: remote starter solenoid just clicking....not starting

Stock wiring

My version of the never made '72 SS454 Chevelle Wagon.
454 ATK Engine/550 HP/575 TQ/4.10
gear/T-350 trans./3400 ATI conv/B&M Comp. Shifter/ 1/4 ET-12.39 @108mph - 1.69 60ft.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

"Bet I can get to the Grocery Store and back Home first!"
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Gossamer454 is offline  
post #25 of 28 (permalink) Old Oct 7th, 13, 9:05 PM Thread Starter
Tech Team
Gossamer (Mike)
 
Join Date: Mar 2009
Location: Edmond, Oklahoma
Posts: 888
Re: remote starter solenoid just clicking....not starting

Only thing i havent changed is the ignition switch.

My version of the never made '72 SS454 Chevelle Wagon.
454 ATK Engine/550 HP/575 TQ/4.10
gear/T-350 trans./3400 ATI conv/B&M Comp. Shifter/ 1/4 ET-12.39 @108mph - 1.69 60ft.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

"Bet I can get to the Grocery Store and back Home first!"
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Gossamer454 is offline  
post #26 of 28 (permalink) Old Oct 7th, 13, 9:10 PM
Gold Member
Joe
 
Join Date: Aug 1998
Location: Lincoln, NE
Posts: 4,477
Re: remote starter solenoid just clicking....not starting

Start by charging (assuming its not too far gone) the battery. You will need it for the alternator/voltage regulator checks.

Do you have a spare battery (or one you can rob from a daily driver?)

-If you don't stand for something, you'll fall for anything.
Coppertop is offline  
post #27 of 28 (permalink) Old Oct 7th, 13, 9:23 PM
Gold Founding Member
Administrator
 
Join Date: Aug 1998
Location: near Kansas City
Posts: 61,368
Garage
Re: remote starter solenoid just clicking....not starting

Quote:
Originally Posted by oldcutlass View Post
The next time it acts up have someone turn the key and whack the starter with a hammer. If it starts it's the starter solenoid.
I've always found if tapping the starter makes it start working, it's because the brushes are worn down short and the jar causes them to re-make contact with the armature.

.
.
.
.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Dean is offline  
post #28 of 28 (permalink) Old Oct 8th, 13, 12:57 PM Thread Starter
Tech Team
Gossamer (Mike)
 
Join Date: Mar 2009
Location: Edmond, Oklahoma
Posts: 888
Re: remote starter solenoid just clicking....not starting

Dean your suggestion of relocating the wire worked. Turning over quickly, but now alternator is not powering car. Battery is powering everything. New topic.

My version of the never made '72 SS454 Chevelle Wagon.
454 ATK Engine/550 HP/575 TQ/4.10
gear/T-350 trans./3400 ATI conv/B&M Comp. Shifter/ 1/4 ET-12.39 @108mph - 1.69 60ft.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

"Bet I can get to the Grocery Store and back Home first!"
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Gossamer454 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevelle Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address. Note, you will be sent a confirmation request to this address.

Email Address:
OR

Log-in









Old Thread Warning
This Thread is more than 2202 days old. It is very likely that it does not need any further discussion and thus bumping it serves no purpose.
If you still feel it is necessary to make a new reply, you can still do so though.

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome