Headlights went out when I put the high beams on - Chevelle Tech
Electrical & Wiring Troubleshooting electrical problems.

 5Likes
  • 1 Post By dyno jonn
  • 4 Post By Dean
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 9 (permalink) Old Oct 29th, 19, 6:59 AM Thread Starter
Tech Team
Robert
 
Join Date: Dec 2015
Location: Orlando Fl
Posts: 38
Headlights went out when I put the high beams on

Good morning. I drove my 1970 Chevelle SS396 yesterday at night. Naturally, I put the headlights on. When I depressed the high beam switch, all of the headlights went out. Just the headlights. The other lights were all on. Also, after this happened, the interior lights began to flicker. I haven't put a multimeter to it yet. I am guessing that possibly the voltage regulator started to stick and it blew the fuse for the headlights? Any thoughts would be greatly appreciated.


Robert Gross
Groveland FL

Robert Gross
1970 Chevelle SS396
Groveland, FL
robertw144 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old Oct 29th, 19, 8:55 AM
Lifetime Premium Member
Cory
 
Join Date: Mar 2011
Location: Wimberley, TX (SW of Austin)
Posts: 4,665
Re: Headlights went out when I put the high beams on

No fuse for the headlights. The headlight switch on the dash utilizes a circuit breaker. You may have a short in the high beam switch or the the high beam wiring circuit.
dream66 is offline  
post #3 of 9 (permalink) Old Oct 29th, 19, 9:01 AM
Gold Founding Member
 
Join Date: Aug 1998
Location: 30.1298228, -97.9771166
Posts: 6,410
Garage
Re: Headlights went out when I put the high beams on

If the low beams returned after hitting the dimmer switch again, here’s the possible problems:
- bad dimmer switch;
- burned out high beam elements;
- break or short in continuity of the wires.

Mencken: “The whole aim of practical politics is to keep the populace alarmed by menacing it with an endless series of hobgoblins, all of them imaginary.”
Alan F is offline  
 
post #4 of 9 (permalink) Old Oct 29th, 19, 9:14 AM
Senior Tech Team
Jeff
 
Join Date: Jun 2009
Location: Pittsburgh, Pa.
Posts: 2,227
Re: Headlights went out when I put the high beams on

Take the dimmer switch out and spray it down with a electrical contact cleaner, let it dry then spray it down with electrical contact lubrication... Compressed air makes things faster..
hydro462 is offline  
post #5 of 9 (permalink) Old Oct 29th, 19, 9:48 AM
Senior Tech Team
Jon N.
 
Join Date: Jan 2003
Location: back in the "Hew-Hess-Hay"
Posts: 4,045
Re: Headlights went out when I put the high beams on

What? Nobody believes in test lights any more? Geeez.....
DUTCH MAX HEADWORK likes this.

Jon N.

The only reason someone would want insurance is if they want to pay someone elses bills or want someone else to pay their bills.

BIGOT is a word used by people that can't use logical reasoning to prove that you are wrong when you don't agree with them.
dyno jonn is online now  
post #6 of 9 (permalink) Old Oct 29th, 19, 12:13 PM
Gold Founding Member
Administrator
 
Join Date: Aug 1998
Location: near Kansas City
Posts: 61,607
Garage
Re: Headlights went out when I put the high beams on

BTDT Replace the dimmer switch.

.
.
.
.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Dean is offline  
post #7 of 9 (permalink) Old Oct 29th, 19, 12:59 PM
Senior Tech Team
Eric
 
Join Date: Aug 2011
Location: Poteau, Ok
Posts: 4,334
Re: Headlights went out when I put the high beams on

First check for voltage and see where you lost it. There is no reason to repair or replace things that aren't broken.

Your just jealous because you can't hear the voices!

1967 Olds Cutlass 468 BBC/T400
1963 Plymouth Fury 440/Torqueflite
2007 Ford Mustang GT (momma's car)
oldcutlass is online now  
post #8 of 9 (permalink) Old Oct 29th, 19, 4:13 PM
Senior Tech Team
kevin
 
Join Date: Sep 2008
Location: Smiths Station, Alabama
Posts: 2,262
Re: Headlights went out when I put the high beams on

mine do that in my 68 el co except its like a delay where they all go out momentarily when I go from high to low. they still work its just a quick black-out.. following this post..
the heckler is online now  
post #9 of 9 (permalink) Old Nov 19th, 19, 12:31 AM
Tech Team
 
Join Date: Apr 2017
Posts: 31
Last time I got an inspection, I failed for high beams not working. I just went through alternator hell and just so happen that I touched a loose connection. It was my brights. Find it, clean it, stick it back in. Work wonderfully again.
Jlhook716 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevelle Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address. Note, you will be sent a confirmation request to this address.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome